Manzana Help, won't load up

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Jun 19, 2007
22
0
0
#1
Okay, I tried to open up ManzanaUI and it said that I had to have microsoft frameworks v 2 . Then I installed microsoft .NEt frameworks v 3.5 . Now when i go to try to load manzanaui it says, " ManzanaUI has encountered a problem and needs to close." How can i fix this? I am tired of putting icons through iPhoneinterface... can anyone tell me what the problem is?
 

uPhone559

New Member
Bronze
Jul 18, 2007
389
1
0
#2
redownload all the files in your Phonedmg folder - the restore file, update file, iTunesmobile, jail break, manzana

i had to do that once when i encountered your problem
 

lymn

New Member
Bronze
Aug 8, 2007
40
0
0
#3
Okay, I tried to open up ManzanaUI and it said that I had to have microsoft frameworks v 2 . Then I installed microsoft .NEt frameworks v 3.5 . Now when i go to try to load manzanaui it says, " ManzanaUI has encountered a problem and needs to close." How can i fix this? I am tired of putting icons through iPhoneinterface... can anyone tell me what the problem is?
Uninstall 3.5 and go back to 2
I have the same problem on Vista (which only comes with 3.5). I have to use my other machine which has XP pro on it.