Maps locate me work around

Popdevil

New Member
Bronze
Jul 2, 2007
254
0
0
#1
I have been searhing for the work around to get the maps locate me item to work after being on JB 1.1.3. Anyone have the work around?
 

overbo0st2k4

New Member
Bronze
Oct 17, 2007
264
0
0
#3
I seem to be having an issue with this as well. I upgraded and jailbreaked using NateTrue's method last night, and everything went fine.

I knew the google map locate feature was not going to work, but I tried it anyway. After that, I downloaded LocateMe off installer.

Now the problem is that when I try to run LocateMe, the program starts and goes to the screen for a second, but then kicks back to my home screen.

Is there a way to solve this?

Any help is greatly appreciated.
 

overbo0st2k4

New Member
Bronze
Oct 17, 2007
264
0
0
#8
Cool...When I installed it, it popped up a message notice saying:

"Do not use passwd to change the password on 1.1.3, it is currently broken and will make SpringBoard crash continuously!"

What's that mean? Anything I should worry about?

Thank you for helping me with getting the Locate feature to work!
 
Sep 29, 2007
348
0
16
#9
Cool...When I installed it, it popped up a message notice saying:

"Do not use passwd to change the password on 1.1.3, it is currently broken and will make SpringBoard crash continuously!"

What's that mean? Anything I should worry about?

Thank you for helping me with getting the Locate feature to work!
As for now don't worry about it. Just don't change the password on it from alpine to something else.