Message always pops up when syncing my iPod

thewolfe

Member
Bronze
Feb 7, 2010
45
3
8
#1
When I sync my iPod with iTunes I get the following message: The iPod thewolfe's contains new voice memos. Would you like to see your iTunes library? So I always say yes but the prompt always comes up each time whether I have new voice memos are not.

How do I stop this message?
 

Rafagon

Genius
Gold
Dec 7, 2011
7,566
1,254
113
45
Miami, Florida
#2
I think this might do it, but I'm not 100% sure:

When you plug your iPod into your computer, (1) select the iPod in iTunes (on the left sidebar, under "DEVICES"). Across the top of the application window, you'll want to (2) click on Music. Then, under Sync Music, you'll want to (3) uncheck "Include voice memos."

Finally, click on Sync.

voicememos.jpg
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,507
113
Utah
#3
^ Nice screenshot. I like the pink numbers and drop shadows. (y)