Message Error 3.0

Rkilbane20

New Member
Bronze
May 5, 2008
98
0
0
Ohio
#1
Anybody else really annoyed by the message errors 3.0 gives. When I used to send a text on 2.0 i could hit the home button while it was sending. Now if I do that in 3.0 the message bar goes but stops last second. It wont say I have a message error. Then I have to restart the phone to get the eroor. Anybody else having this problem?
 

jptolife

Member
Silver
Jul 15, 2007
645
0
16
New York City
#2
Umm.. no. I always hit home after hitting send in a text before is complete and it sends fine.
 

styfle

Zealot
Gold
Mar 31, 2008
3,381
7
38
#3
I got the error thing twice before. You just click the red error thing right next to the text and it will send. I just wish there was a way to clear it so you don't have to send it.
 

jptolife

Member
Silver
Jul 15, 2007
645
0
16
New York City
#4
That's weird. I only get that red exclamation point when I try to send an MMS.. but whenever I send a text, I always press the home button before it finishes sending and I have no error.
 
Jul 6, 2007
1,832
7
38
26
Marietta, GA
about.me
#5
I always hit the home button and it sends fine. Sometimes I will go back to the conversation and see that one of my texts has the red exclamation mark next to it but i know it sent because the person replied after that regarding that text. The only ones that don't send for me are MMS messages. However, I do agree that it should just automatically keep trying to send (or at least have an option in the messages app because if you are in an area with close to no service its going to use a lot of battery power searching for service).