Message

Discussion in 'iPhone 6' started by bluejak, Sep 19, 2016.

  1. bluejak

    bluejak Member
    Bronze

    Joined:
    Oct 4, 2015
    Likes Received:
    3
    One thing I liked in one of the more recent grades is the fact that all messages I receive and send on my iPhone or iPad mini automatically copied to the other device. However since upgrading to 10.01 I have found this no longer occurs. Have they taken this facility away, or is there some sort of switch I can set to make it work again?
     
  2. bluejak

    bluejak Member
    Bronze

    Joined:
    Oct 4, 2015
    Likes Received:
    3
    No-one knows?
     
  3. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,430
    I deleted your four duplicate threads. Please only start one thread per topic.

    Settings > Messages > Send and Receive > put a check mark on you iCloud email. Do this on both devices. Then on your iPhone, go to Settings > Messages > Text Message Forwarding > toggle on your iPad.
     
  4. bluejak

    bluejak Member
    Bronze

    Joined:
    Oct 4, 2015
    Likes Received:
    3
    When I asked previously I got no answer at all, and thought it might be because the forums were so specific (iPhone 6, iPhone 6S and so forth) so that people were only reading their own forums: that is why I duplicated to reach more people hoping this time to get at least one reply.

    I shall try what you have suggested.
     
  5. bluejak

    bluejak Member
    Bronze

    Joined:
    Oct 4, 2015
    Likes Received:
    3
    Thanks, it worked.
     

Share This Page