Messages app - attaching photos bug

efuseakay

Contributor
Silver
Nov 11, 2008
864
99
28
#1
Ok this just started now. And it's very annoying. When attaching a pic to a text, tapping on the top of the screen to scroll all the way up in an album doesn't work anymore. It just selects a pic that's behind the menu bar. Rebooted. Resprung. Force quit Messages and Photos apps. Bleh.
 

Ledsteplin

Genius
Gold
Oct 29, 2013
4,831
988
113
65
Florence, AL
#2
I don't follow. Where do you tap on the top of the screen? In iMessage?
Do you mean here? It works for me.
ImageUploadedByTapatalk1442619000.780507.jpg
 
Last edited:

efuseakay

Contributor
Silver
Nov 11, 2008
864
99
28
#3
Click on Photo Library and select a photo from one of your albums. Up until now I've been able to tap the top of the screen to scroll all the way to the beginning of whichever album I selected. Now when I do that, it selects whichever photo is hidden behind the menu bar.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,507
113
Utah
#4
Is this after the update to iOS 9?

Edit: I just noticed this is in the iOS 9 sub-forum. I'm still on iOS 8 so I can't test it and I'm not certain, but it sounds like Apple has changed the method. Send them feedback. Sometimes they switch things in the first update if enough people complain. It's also possible that there is an alternate way to scroll to the top quickly.
http://www.apple.com/feedback/iphone.html
 

efuseakay

Contributor
Silver
Nov 11, 2008
864
99
28
#5
Yeah. It's weird though. It was working fine up until right before I posted this topic. So I don't know what changed.

I notice that the clock/signal/battery part of the menu bar goes blank too. Really odd.

I'll send them some feedback. Thanks for the link!

Tried attaching a pic here via safari. Works as usual. It's just in the Mesaages app that this is happening with.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,507
113
Utah
#6
Yeah. It's weird though. It was working fine up until right before I posted this topic. So I don't know what changed.

I notice that the clock/signal/battery part of the menu bar goes blank too. Really odd.

I'll send them some feedback. Thanks for the link!
Could be a bug then. Sorry, I wish I could help more. I can't even test it to see how it should work since I don't have iOS 9.
 

efuseakay

Contributor
Silver
Nov 11, 2008
864
99
28
#7
No worries! Thank you for trying!
 

efuseakay

Contributor
Silver
Nov 11, 2008
864
99
28
#8
Looks like the "sheet" that slides up when you go into your photo library (the page that slides up that shows your albums) covers the top menu bar with the time/battery etc. Resetting settings. Reducing motion etc. hasn't helped. Sent Apple some feedback so I'll see what they say, if anything.
 

Ledsteplin

Genius
Gold
Oct 29, 2013
4,831
988
113
65
Florence, AL
#9
Looks like the "sheet" that slides up when you go into your photo library (the page that slides up that shows your albums) covers the top menu bar with the time/battery etc. Resetting settings. Reducing motion etc. hasn't helped. Sent Apple some feedback so I'll see what they say, if anything.
I believe it's supposed to be that way. The status bar at the top is covered on mine as well. However, if you access the same screen by opening photos directly, the status bar shows.
Via Messages:
ImageUploadedByTapatalk1442985208.344888.jpg


Direct to photos:
ImageUploadedByTapatalk1442985238.143209.jpg
 

efuseakay

Contributor
Silver
Nov 11, 2008
864
99
28
#10
Yeah that's my problem. If I go into an album, the menu bar on top is covered and I cannot tap the top to scroll to the beginning of any of my albums. I actually tried this on my mom's 5S with iOS 9 as well, and it's the same thing. So I do think there's a bug.
 

efuseakay

Contributor
Silver
Nov 11, 2008
864
99
28
#11
This seems to only be happening in the Messages app. All others are fine.
 

Attachments