Missing contacts after 1.1.3

bw2151

Member
Bronze
Jun 25, 2007
31
0
6
#1
I noticed that I'm missing some contacts on my iPhone after 1.1.3 - they are (thankfully) still in outlook, I even clicked the box to replace all on the iPhone - with no luck - one of them is even set as a favorite (which doesn't work not because the contact is missing).

Has anyone else seen or solved this? I know they were there prior to the 1.1.3 update.

Thanks!
 

ColsTiger

Zealot
Gold
Mar 8, 2007
5,856
2
38
Columbus, GA
#2
I noticed a more detailed conflict warning window during sync after the update. Maybe something was removed then.
 

bw2151

Member
Bronze
Jun 25, 2007
31
0
6
#3
more info

Ok, so here's where I am at, in my iPhone I have 643 contacts (scroll to the bottom to get the #) - in outlook (2003) I have 908 items. So I'm missing roughly 250 contacts.

I cannot call them (they don't show up in the list) if I call a phone number of a missing contact, it doesn't resolve to their name. However, I can find their email address when I go to send an email. VERY WEIRD. OH, and it seems those I had set as favorites, it removed their name and just put the phone number that I had set as a favorite....

So the contact isn't there for phone, but it's there for email - check your number of contacts and see if they jive.

I think I'm going to reset my phone and start over and see if that fixes it....ugh!
 

bw2151

Member
Bronze
Jun 25, 2007
31
0
6
#4
So my trying to fix this update:

I backed up my contacts in Outlook, deleted them all - synched & forced chagne to iPhone - All the contacts were gone.

Copied them back into outlook - re-synched (force to phone) and I got the same thing - so I'm wondering if there is some sort of formatting issue with the missing records, and the phone won't accept them (no error message)