Missing Like and other buttons?

iphonewarrior

Moderator
Moderator
Apr 11, 2008
13,847
702
113
#1
I thought at first this was a mobile browser issue with the buttons not appearing (I've been using different User Agents to render pages in desktop), but since using an actual desktop computer and laptop the buttons still aren't appearing. I'm not even sure which buttons are supposed to be there now? I'm assuming like, agree and disagree should be near the other buttons?

I've tried alternating templates to no avail. Any ideas?

FYI @chris

missing_buttons.jpg

The app works, but I don't use it that much as you can't see the entire forum.
 

chris

Administrator
Administrator
Jun 10, 2006
11,813
1,779
113
Long Island, NY
#2
Looks like it might be a permissions issue. I've got a few things I'm working on right now, but I'll take a look ASAP and get it sorted.
 

iphonewarrior

Moderator
Moderator
Apr 11, 2008
13,847
702
113
#3
Looks like it might be a permissions issue. I've got a few things I'm working on right now, but I'll take a look ASAP and get it sorted.
Thanks Chris. Any resolution would be great ;)
 

chris

Administrator
Administrator
Jun 10, 2006
11,813
1,779
113
Long Island, NY
#4
Looks like it was a permissions issue. It should be fixed now. Let me know if it's not working.
 

iphonewarrior

Moderator
Moderator
Apr 11, 2008
13,847
702
113
#5
Looks like it was a permissions issue. It should be fixed now. Let me know if it's not working.
Chris it's not fixed it sorry, in either template. I also tried a desktop computer and used Chrome and they didn't appear on there either.

image.jpg
image.jpg
 

chris

Administrator
Administrator
Jun 10, 2006
11,813
1,779
113
Long Island, NY
#6
That looks good. The like is the thumbs up. Mod stuff gets wrapped up in tools.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,453
5,578
113
Utah
#7
John, the layout is a bit different and they are faint on Chrome, but they are right underneath the quote and reply buttons. It looks like they are there on all of posts in your screenshots, except under you own posts, which is normal. You might have been looking at your own post when you thought it wasn't fixed.
 

iphonewarrior

Moderator
Moderator
Apr 11, 2008
13,847
702
113
#9
*facepalm*

Went in auto-pilot and was looking for buttons the same as Quote etc.

Thanks @chris ;)