MMS is out right now

RichR

Member
Bronze
Sep 30, 2007
181
0
16
I'm on 3.0... And it saves.
Video or just pictures..? I can save pictures but NOT video. I believe it's because I'm on 3.0 and not 3.1. Not gonna change until jailbreak comes. I have too much other good stuff to live without this option for now.
 

jeremymobile

New Member
Bronze
Jun 30, 2007
98
0
0
I have a 3.0 Jailbroken and 3.1 with mms.

3.0 Can NOT save video
3.1 Can save video


Hope this helps
 

Boombotz

New Member
May 16, 2009
8
0
0
well i got the .ipcc to upload so I am good there however due to me being in chicago it don't work! :-( BIG RED !
 

vfrankowski

New Member
Feb 25, 2008
1
0
0
One phone works but not the other

My wife and I are on a family messaging plan, $30. She has a 3g, I have a 3gs. My 3gs, mms works great. Her 3g... red exclamation. Anyone know if the opt it is based on account, line, or both? If I mms her, she gets the viewmymessages text.
 

psylichon

Genius
Moderator
Oct 31, 2007
16,591
751
113
42
Philly
Boy this thread is a hot mess. No one is reading or answering, everyone is just asking questions.
 

Classified

Member
Bronze
Apr 2, 2009
49
0
6
well i got the .ipcc to upload so I am good there however due to me being in chicago it don't work! :-( BIG RED !
Works for me, Im in cook county as well

It took a few times but it worked. But once you get it working, DO NOT reboot your phone. cause youll have to start all over trying to get it to work
 

jeremymobile

New Member
Bronze
Jun 30, 2007
98
0
0
I have 2 3GS working 1 on 3.0 and 1 on 3.1. I also have a 2g on 3.0 but will not work. Anyone know of a way to make the 2g work? Is it even possible?
 

psylichon

Genius
Moderator
Oct 31, 2007
16,591
751
113
42
Philly
how do i get pass the red exclamation mark when trying to send picture or video

You've asked this question three times in this thread. If you're tried the same settings as everyone else and still can't get it working, it looks like you're going to have to wait until the 25th like the rest of us.
 

Megkins

New Member
Bronze
Nov 1, 2007
65
0
0
Bay Area, CA
how do i get pass the red exclamation mark when trying to send picture or video
Wait til the 25th, or put your sim in an old phone, go to media net on it, make a few phone calls. With the sim still in the old phone go to the att website and log in to your account, change your texting plan to the regular texting plan, not an iPhone one, then send a test MMS from that phone. When it works take the sim out and put it in your iPhone. That should work.
 

psylichon

Genius
Moderator
Oct 31, 2007
16,591
751
113
42
Philly
I'm in california I have the family plan. Im not sure what file it was I just updated my phone and now I have MMS FINALLY
Last night I upgraded my carrier file to 5.0 and am still on a jailbroken 3.0.1 and I have MMS working perfectly. I didn't have swap my SIM or contact AT&T to get the MMS working fortunately.
Mine worked! im in florida.
3.0 still jailbroken. just went into MMS settings and turned it on then entered the settinsg in teh first post. i dindt even update the carrier file.
I followed the steps earlier this evening and everything is working fine on mine. I didn't change any of my settings. Updated my wife's too. I was able to send pics and videos.
Mine is working with no MMS settings changes and I have the family unlimited text plan.
I have MMS, and I switched to a non-iphone 1500/month plan.
I don't have a family plan. I have the unlimited everything iPhone plan.
Ive updated 4 iPhones......2 on family plan text and 2 on reg plans..........They r all working here in NE Okla. The only prob is where I live my 3g service comes and goes and on edge most of the time i get the red ! error message. It doesn't seem to matter if I'm on wifi or not.
Oh yay I got it. I put my sim in an old phone again, made some calls, registered with media net, and then went to my account online and changed to the regular 1500 texting plan instead of the iPhone one. Sent a test mms from that phone, worked great, then put the sim back in the iPhone and now it works like a charm!
Just look at this sampling of folks who have MMS working. It doesn't really seem to matter what your settings are or what text plan you have, what firmware you're on, whether you do the SIM swap or not. Some people got it without even downloading a carrier file!

For heaven's sake, people, it's OUT OF YOUR HANDS! Just wait...
 

psylichon

Genius
Moderator
Oct 31, 2007
16,591
751
113
42
Philly
I just hate seeing a thread that's going nowhere constantly bumped to the top, but c'est la vie I suppose.
 

psylichon

Genius
Moderator
Oct 31, 2007
16,591
751
113
42
Philly
Hey, I'm all for giving it a go and seeing if you get MMS (I tried myself). But when it doesn't work, asking in this thread for different settings or an explanation why is simply a waste of time and energy.