MMS is out right now

crackcorn

New Member
Jul 1, 2009
12
0
0
Paradise,CA
I also have it working in N. California, still have not/will not update until jb is available for 3.1.. I am runnin 3.0.1 and ipcc 5.0 and swirly mms! i was just checking it couple nights back and its good to go...

mmsc:mmsc.cingular.com
Proxy:66.209.11.32
APN:wap.cingular
User:wap@cingulargprs.com
Password:CINGULAR1

GOOD LUCK, IM SURE EVERYONE WILL BE TURNED ON SOON!
 

rojocrandall

Member
Bronze
Mar 2, 2009
424
3
18
Have you done the .ipcc file update yet? You wont see that setting until you do.
Originally Posted by jafundy

jafundy - I did not have this until I updated my ipcc.

I am in SoCal with ATT on a 3.0.1 3GS and was able to send/receive MMS
following the instructions elsewhere in this thread. Sounds like I am just lucky so far.
 
Last edited by a moderator:

memnautikus

Member
Bronze
Nov 6, 2007
116
2
18
thomasville ga
yeah

i did it too..awesome. i did get a message about enabling roaming? i have the mms thing there but it wont send.. any advice..i don't want to enable roaming now no way..
 

Hawk

Genius
Gold
Aug 2, 2007
6,683
241
83
50
ATL
ok, has anyone had a problem with the WiFi signal suddenly dropping down to about half the speed it normally goes since doing this?
I'm restoring right now...
 

iphonediva

Member
Bronze
Feb 27, 2009
33
0
6
Anaheim
I forgot that i updated the ipcc file a long time a go. So the answer is you have to manually update the ipcc file to make it work.
I downloaded the file, the icon is there, tried to send a pik and answer is......FAIL!

ITS A NO GO FOR NOW. Im in Orange County CA
 

GABERMAN707

Member
Bronze
Aug 14, 2009
74
1
8
1) Does the 3.1 update come with a new carrier file?

2) What carrier file is used in this thread's instructions?

I'm just curious if there's a better one out now or if it just has to do with AT&T enabling the feature as we get closer to 25th... I have MMS working well on 3.0.1 software with a modified 5.1 carrier file... I had it working for a while with the 5.0 ipcc, but it stopped working when I put it in an older phone. I had trouble getting it to work with various carrier files, but I finally got lucky using 5.1 ipcc, though it took a lot of sim swapping...
 

iLLGT2

New Member
Bronze
Jul 26, 2007
211
0
0
NY/LI
Can anyone tell me why my pc is saying invalid command promp when I paste the command in and hit enter? Thanks :eek:k:eek:k
 

dturner

Zealot
Gold
Dec 15, 2007
5,725
12
38
Louisville, Ky.
ok, has anyone had a problem with the WiFi signal suddenly dropping down to about half the speed it normally goes since doing this?
I'm restoring right now...
This is the same thing that happened to me when I did the Tethering trick. Also messed with my 3G signal real bad. Had to delete it.
 

MrEous

Member
Silver
Dec 11, 2008
649
1
18
Dallas, TX
I (3gs on 3.1) and now my wife (3g on 3.0.1) have MMS activated now.

Tested a few pics this morning.

Dallas, TX here too
 

atldeadhead

New Member
Sep 23, 2008
2
0
0
Not Working for me in Atlanta

Followed all the directions including the changes to MMS settings. No go for now. :(
 

memnautikus

Member
Bronze
Nov 6, 2007
116
2
18
thomasville ga
ive done everything. im in south ga. i did everything. i see one in NC cant get it to work..u think its the eastern coast thats not working yet? damn.. i did everything..