MMS Settings with AT&T

dhkosta

New Member
Jun 18, 2009
15
0
0
#1
I've jailbroken my iPhone 3G and I'm using a modified IPCC for carrier settings. My iPhone is on a family plan with an unlimited MMS package (which I don't think they were supposed to put the phone on. The modified carrier settings show the phone allowing MMS, and I can even try to send them via the messaging app, but they simply won't send. I've also tried turning WiFi off and the result is the same.

I've tried these settings:

MMS
APN: wap.cingular
Username: wap@cingulargprs.com
Password: CINGULAR1
MMSC: mmsc.cingular.com
MMS Proxy: 066.209.011.032 or 66.209.11.32

Edit: Visual Voicemail is working now.

Anyone out there have any suggestions on how to finish making this work?
 

RichR

Member
Bronze
Sep 30, 2007
181
0
16
#2
You need to call AT&T and have then enable wap push (2 different places) and resend & reset you OTA's Only problem is, they will NOT do it for you!
 

dhkosta

New Member
Jun 18, 2009
15
0
0
#3
Actually, I got it working without even calling them.

Thanks for your help!
 

dhkosta

New Member
Jun 18, 2009
15
0
0
#4
Unfortunately, AT&T disabled it within half an hour. It's no longer working.

I guess I'll have to call.
 
Oct 12, 2007
24
0
0
#5
I've jailbroken my iPhone 3G and I'm using a modified IPCC for carrier settings. My iPhone is on a family plan with an unlimited MMS package (which I don't think they were supposed to put the phone on. The modified carrier settings show the phone allowing MMS, and I can even try to send them via the messaging app, but they simply won't send. I've also tried turning WiFi off and the result is the same.

I've tried these settings:

MMS
APN: wap.cingular
Username: wap@cingulargprs.com
Password: CINGULAR1
MMSC: mmsc.cingular.com
MMS Proxy: 066.209.011.032 or 66.209.11.32

Edit: Visual Voicemail is working now.

Anyone out there have any suggestions on how to finish making this work?
where did you get the modified ipcc file? can you post a link?
Thanks
 

RichR

Member
Bronze
Sep 30, 2007
181
0
16
#7
You did the sim swap right? thats doesent last. The only way to get it working and have it stick is to call them. The 2nd snooper that only level 2 techs or agents at AT&T have access to can make that change. When you do the sim swap, it only fools it but as soon as the data starts coming off an iPhone, it flips back. The 2nd snooper which is grayed out to level one techs forces it on all the time. Ohwell, unless you know someone that is a level 2 tech, guess we will hafta wait another month. It really is a shame that they will not just do the flip for people that call and ask. I know there are a lot of iPhones out there and they are affraid that EVERYONE is gonna want it early then too but come on! How many people actually care... 5% of the iPhone users?! Seriously AT&T, give us a break already!
 

efuseakay

Contributor
Silver
Nov 11, 2008
864
99
28
#8
Just wait for it to be officially supported. They will keep shutting it off... and they might even charge you.
 

dhkosta

New Member
Jun 18, 2009
15
0
0
#9
Yes, I did the SIM swap. I was so proud of myself, too. I'll try calling to see if I can persuade someone to turn it on for me. I wonder if there's some way to trick snooper into thinking I'm using an MMS-supported device. Any thoughts?

Oh, and they can't charge me because I already have an unlimited SMS/MMS family plan that extends to my iPhone. It's already paid for. I wonder how that'll play out as they finally allow MMS.