Mobile Finder no longer working after update

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

x999x

New Member
Gold
Aug 6, 2007
1,656
0
0
#3
I'm not exactly sure what fixed my Finder, but I'll list what I did to fix it.

First I uninstalled mobilefinder, and used ibrickr to install the previous version of mobilefinder. Then I ran mobilefinder and clicked the "close" button in the settings, then uninstalled mobilefinder. I ran installer.app and installed the current mobilefinder and everything ran perfectly again.

I had uninstalled and reinstalled mobilefinder on my iPhone through isntaller.app 5 times at work and every time the program would freeze when I finally launched it. I noticed that it froze with the blue bars and buttons on, while my previous settings had the black bars and red buttons enabled. I decided to take a guess that the program was hanging on my preferences plist. To be "extra sure" I installed the previous version so that it overwrote my preferences, and made sure to click "close" in the settings to exit the application gracefully.

Maybe that graceful exit sets a flag in the prefs, I'm not sure, all I know is it had full permissions to execute properly but it crashed each and every time irregardless.