Mobile RSS v1.0 Update/Question

Ches415

New Member
Sep 3, 2007
10
0
0
#1
I just updated Mobile RSS to v1.0,

v.0.5.1 came with digg's feed but v.1.0 came empty.

What should I put in under feed?

I've tried feed://digg.com/rss/index.xml, and variations of it but it doesn't seem to be working.
 

garretwp

New Member
Bronze
Sep 3, 2007
125
0
0
#2
I typed in the digg feed you posted and it works fine. It looks like you are typing in Index.xml with a captial I and not a lower case. Try a lower case i for index.xml and see if that works.

- Garrett
 

Ches415

New Member
Sep 3, 2007
10
0
0
#3
weird,

doesn't work.

I've tried

feed://digg.com/rss/index.xml
://digg.com/rss/index.xml
digg.com/rss/index.xml

they all don't work
 

Ches415

New Member
Sep 3, 2007
10
0
0
#4
weird,

doesn't work.

I've tried

feed://digg.com/rss/index.xml
://digg.com/rss/index.xml
digg.com/rss/index.xml

they all don't work
lol so I guess I'm the only one doing something wrong? can someone screenshot me what they have under Feed? Thanks
 

garretwp

New Member
Bronze
Sep 3, 2007
125
0
0
#5
Here is a screenshot for you. The only problem with the new verion is that it will load up all of your RSS feeds onto one screen and can take awhile to download info if you have many feeds. I also noticed that if it takes more then a certain time to download the feeds, the software will close and go back to the home screen. It would be nice to load the software up and have your feeds show as a list and you can click on which one to show and load up. This can keep things less cluttered.

- Garrett