Motorola T305

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

oab

New Member
Bronze
Jul 18, 2007
57
0
0
#1
Just exchanged my Motorola HF820 portable bluetooth hands-free speaker for the Motorola T305. The 305 paired right away and is working however, after pairing, then trying the speaker a couple of times my phone froze. I turned the phone off and on which solved that problem. Since then, the few times I've used the speaker it seems to work quite well although there is a few seconds hesitation when I answer the speaker (press the receive button) and actually connect with the caller--a minor inconvenience.
 

hitnrun

Member
Bronze
Jul 15, 2007
116
1
18
Northern California
#2
I use the t305 also. It sounds horrible on my end. Tons of static. This is with the iPhone being inches to a few feet away. I also have my jawbone paired, but I don't run them at the same time. Is mine just defective?
 

Steveham

New Member
Nov 23, 2008
1
0
0
#3
Not Defective

I use the t305 also. It sounds horrible on my end. Tons of static. This is with the iPhone being inches to a few feet away. I also have my jawbone paired, but I don't run them at the same time. Is mine just defective?
I don't think you have a defective unit. I have the same problem. It worked wonderfully with the Palm Treo, but when I upgraded to the iPone 3G I get nothing but static. Using the speaker feature on the phone is much better than the Bluetooth. Perhaps it IS a function of proximity to the phone. That still renders the Bluetooth useless as I am not going to put the phone in the back seat in order to use the speaker.