Music Problem

slayer666

Member
Bronze
Aug 13, 2009
122
3
18
#1
I have a jailbroken 4S running 5.1.1 when I play my music through my car the volume is low the only way to make it loud is by resetting the phone. Is there anything to fix this or any tweaks in cydia that would help with this problem?
 
Dec 15, 2008
5,386
340
83
28
Pensacola, FL
#2
Do you have any music or volume tweaks in Cydia? Also, sometimes when plugged in the iPhone volume goes down automatically. Have you tried a restore and re jailbreak, and confirming that all tweaks and Cydia apps are compatible and won't affect you?
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,437
5,560
113
Utah
#3
Are you using a USB, AUX or Bluetooth connection? Did it work fine before you updated to 5.1.1? By resetting the phone, do you mean a reboot/respring or resetting all settings in the Settings app?
 
Dec 15, 2008
5,386
340
83
28
Pensacola, FL
#4
Are you using a USB, AUX or Bluetooth connection? Did it work fine before you updated to 5.1.1? By resetting the phone, do you mean a reboot/respring or resetting all settings in the Settings app?
Also, some radio's in vehicles can cause this issue. It most likely may be a setting in the iPhone. I've listened to music from my iPhone in my car radio a while back when I was on iOS 4.*. It worked pretty well, I used a tape that went into radio and plugged into iPhone.
 

slayer666

Member
Bronze
Aug 13, 2009
122
3
18
#5
I use an AUX cable it worked fine on 5.1.1. I always have reboot the phone for it work. I have no tweaks what so ever for music
 
Dec 15, 2008
5,386
340
83
28
Pensacola, FL
#6
I use an AUX cable it worked fine on 5.1.1. I always have reboot the phone for it work. I have no tweaks what so ever for music
Sounds strange that you would have to reboot the iPhone for it to work in radio. Have you tried a restore through iTunes?