my calendar problem

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#2
Open the Settings app and go to Mail, Contacts, Calandars, then scroll down to Calendars, select Sync and choose "All Events."