My iPad or eiC website

Lon

Evangelist
Gold
Jun 5, 2010
2,946
132
63
Alaska
#1
Beginning yesterday every time I leave Safari on my iPad I have to log back into the eiC website, even though I have not closed Safari. This is a new twist. Is it my iPad or the website? Has anyone else experienced this?
 
Oct 24, 2010
3,050
829
113
Denver, CO
#2
Same here, it's been like that for a couple of months. Drives me crazy to the point of sticking to the app most of the time.
 

chris

Administrator
Administrator
Jun 10, 2006
11,813
1,779
113
Long Island, NY
#3
Safari is odd. My desktop Safari logs me out of sites sometimes -- I haven't seen issues with the iPad and eiC. I'll keep an eye out.
 

iphonewarrior

Moderator
Moderator
Apr 11, 2008
13,847
701
113
#4
Thread moved to the Feedback and Site Help section.
 

RoofMonkey

Genius
Gold
Jun 21, 2010
8,881
2,051
113
Florida
#5
Have you guys clicked the Keep me logged in button?
I'll play around with the iPad and see if I can replicate this problem.
Curious now...
 

chris

Administrator
Administrator
Jun 10, 2006
11,813
1,779
113
Long Island, NY
#6
I just pushed a minor update last night, so that might correct the problems you are having.
 
Oct 24, 2010
3,050
829
113
Denver, CO
#7
Have you guys clicked the Keep me logged in button?
I'll play around with the iPad and see if I can replicate this problem.
Curious now...
I always check stay logged in. A prompt also comes up constantly that is trying to direct me towards the app when I refresh the page or navigate around the site.
 

Lon

Evangelist
Gold
Jun 5, 2010
2,946
132
63
Alaska
#8
I always check stay logged in. A prompt also comes up constantly that is trying to direct me towards the app when I refresh the page or navigate around the site.
I also had that same issue for awhile last week - very disruptive. The pop up finally stopped but I still have the persistent login issue. I will post if the situation either persists or goes away.
 

Lon

Evangelist
Gold
Jun 5, 2010
2,946
132
63
Alaska
#9
Well I continue to have to log in to eiC every time I return to it in Safari. Since no one else seems to be experiencing this problem perhaps it is my iPad. The only thing I have loaded that even remotely affects Safari is Pull to Refresh Safari, though I have been using it for quite awhile and this problem just arose recently. Guess I'll keep experimenting.
 

Lon

Evangelist
Gold
Jun 5, 2010
2,946
132
63
Alaska
#10
Well not only do I continue to have to log in to eiC every time I return to the website, I am now getting the eiC App pop up every time I navigate anywhere - which was mentioned earlier in the thread. This is really quite curious, in addition to being very irritating.