My iPod Touch won't connect to our wifi network

Discussion in 'iPod Touch' started by gottabeandrew, Jan 18, 2008.

  1. gottabeandrew

    gottabeandrew New Member

    I can connect to my neighbors wifi (which isn't locked and is an open signal) fine but i can't connect to our locked one. I enter the passcode and it brings up the error of "Unable to join the network "zoom"".

    All of the computers on the network (none of which are Macs, they're all PCs), including other mobile devices (none of which are iPod Touches), are working with the internet using the same passcode as my iPod Touch is trying to use.

    Any suggestions on getting this to work?
  2. kimo

    kimo Member

    The only I could see would be the passcode, check the administrator for the passcode. Sometimes it could be a long string of alphanumeric.
  3. Avatar

    Sponsored Advertisement

  4. gottabeandrew

    gottabeandrew New Member

    I have the passcode and have typed it in several times. I havn't got it wrong and therefore don't think the problem is with the passcode.
  5. patrickj

    patrickj Genius

    One possible quick solution is to just reset the password/phrase for the wireless network. Means re-configging it on your PCs, but may be worth it for the quick Yes / No on getting the Touch connecting. I've had this work when my iPhone refuses to connect to home network after restore or update. No rhyme or reason to it (that I have discerned) but maybe worth a quick try ...
  6. gottabeandrew

    gottabeandrew New Member

    I'll try that in the morning (its 1:20AM here). Thank you.
  7. patrickj

    patrickj Genius

    Cool. Good luck ...
  8. gottabeandrew

    gottabeandrew New Member

    It works now! Thanks Patrick!
  9. patrickj

    patrickj Genius

    Excellent - glad to hear it ...
  10. wcnel

    wcnel New Member

    How I got my Wi-Fi connected

    Brought home my new iPod Touch, but even though it would recognize my home wireless network, it would not join the network. My router uses WPA2 security with a password, but every time I CAREFULLY entered the password it was rejected. If I shut off security in my router, I could connect, but as soon as I returned to the security settings I could no longer connect. Here's the fix: I simply changed the password/key for my security setting in the router, and then the Touch would connect. Then I changed the password back to what it had been,and the Touch connects again. All good now.
  11. foxgirl111

    foxgirl111 New Member

    hey im sorry but

    can someone please tell me step by step how to connet my ipod touch with the Wi-fi connention, it connent to my own wirless internet but it still saids it can not connet :oops:
  12. foxgirl111

    foxgirl111 New Member

    Can you tell me step by step to how i can connet to my wi-fi
  13. patrickj

    patrickj Genius

    Settings > WiFi - choose your home WiFi network - enter key / passphrase for your network
  14. bkotz

    bkotz New Member

    yes i used to be able to connect to mine but then all the sudden this morning it kicked me off and i cant reconnect?
    is there anything i can do?
  15. Liathu

    Liathu New Member

    Mine Doesn't work anymore : <

    My Ipod used to connect for about a month and I am not sure what I have changed It doesn't show up anymore on my wifi list but i know its a wifi router, it works with my Wii. What could i go into to change or find out why it won't show up anymore?
  16. wcagle

    wcagle New Member

    I have an ipod touch with a Linksys router. Router works great for three computers and Xbox 360, however, my ipod worked when I first took it out of the box at Christmas but for several months now, I can connect other places but I can't connect at home. I've reset my routers password, and tried over and over. No success. Any suggestions Please.
  17. wishfulbella

    wishfulbella New Member

    how do you know what your passcode is? I know the network thing but there are a ton of numbers and letter on the back of the wifi device~ Please somebody help me out?
  18. kimo

    kimo Member


    The passcode is not located on the wifi device it is setup in the firmware of the router. Look at your users manual (hardcopy or digital) on how to access the admin functions of your router. Some are done by software (to setup router for the first time) that is on your computer or by accessing through web browser to the router.
  19. If not, try Resetting your wireless connection. Look on the back for a reset button.
    After you did that, go next to your wireless box, so there is no question of reception.
    If that does not work, on your computer, go into your wireless router settings, and look for the IP address the router has assigned your iPod. On your iPod, in wireless settings, clear the DNS field, and input your iPod's IP address you just found.
    It should work now, but if not, try a restore (the one you do in iTunes, not with the hold and home button. Back up your data first though, because a restore will wipe it all.
    Good Luck!
  20. sammythesalmon

    sammythesalmon New Member

    wifi connection

    i had no trouble connecting to our wireless
    and used it for about a month
    until about 3 weeks ago it stopped loading the pages and i would get a pop up saying it couldnt connect
    so i went to my setting to see that it was connected...
    and i can connect to other networks just not my own

    is this a problem with my ipod or my internet
  21. iTrigg

    iTrigg New Member

    My Ipod touch 4th gen. won't connect.

    Okay so my ipod connects to my modem, which has wi-fi and I can connect to it. But when I try using youtube or any apps that require an connection, it says there is no internet connection. So can anyone help me?

Share This Page