My phone doesn't ring

Tug

Member
Silver
Aug 4, 2008
528
0
16
#1
I received 3 phone calls today and all 3 times my phone never rang. The first time it happened I was driving my truck and the phone was in the passenger seat when it sounded indicating I had a voice mail. 2nd and 3rd time I was in the living and room and the phone was on the dinning room table. I didn't realize I had a phone call till once again the phone went off telling me someone left a voice mail. I'm showing 3 bars so I don't think it has anything to do with the signal and I'm sure the mute isn't enabled if it were I wouldn't hear the phone go off when I had a voice mail or a text message.

This is a nice phone but what good is it if it doesn't work the way it's designed to?
 
Aug 2, 2007
1,745
52
48
Long Island N.Y.
#2
I received 3 phone calls today and all 3 times my phone never rang. The first time it happened I was driving my truck and the phone was in the passenger seat when it sounded indicating I had a voice mail. 2nd and 3rd time I was in the living and room and the phone was on the dinning room table. I didn't realize I had a phone call till once again the phone went off telling me someone left a voice mail. I'm showing 3 bars so I don't think it has anything to do with the signal and I'm sure the mute isn't enabled if it were I wouldn't hear the phone go off when I had a voice mail or a text message.

This is a nice phone but what good is it if it doesn't work the way it's designed to?
This happened to me a couple of times, im not sure why either, maybe its a problem on the callers end, don't know for sure...but for all the iPhone does, i wont make an issue out of this "yet" over 2 missed calls.
 

BigCiX

Zealot
Gold
Jul 11, 2008
1,445
5
38
Bakersfield, CA
#3
do a hard reset. Hold down the home button along with the power button. Do that until you see the Apple icon appear then let go.
 

jarofclay73

Zealot
Gold
Jun 23, 2008
2,387
15
38
Honolulu, Hawaii
#4
Does it think that you have your headphones still in? That has happened to some. If that is the case, you might need to plug your headphones in and out a few times to "trigger" the sensor.

Also, just checking the obvious - is your silence button still on? Some people forget they have it on, including me.
 

Youngbinks

Zealot
Gold
Jun 4, 2007
7,617
3
38
31
Atlanta, Georgia
#5
My 3G did this today. I did a reset by holding the home and sleep buttons and the sound came back.
 

jsntrenkler

Zealot
Silver
Sep 22, 2008
942
3
38
Tucson Arizona
#6
I have had this happen a couple times as well. However it seems to work more often than not. I have to wonder if it is a problem with AT&T's coverage. I have read of similar issues with AT&T Blackberries and Blackjacks.
 

Tug

Member
Silver
Aug 4, 2008
528
0
16
#8
I'm leaning towards an AT&T connection problem myself. If it keeps happening and neither AT&T or Apple can correct the problem I'm going to see about canceling my contract and selling my phone. Have you seen what these things go for on Ebay? Holy smokes