My Photos arnt working!

Andy_Panda

New Member
Bronze
May 3, 2007
35
0
0
#1
I have all my photos there
When I delete one it goes
away but then just comes
back as soon as you go
BACK to the photos section

And when I take a picture
it just shows up as an empty
box in my photos section

Does anyone know how to fix this?
 

jjsquizz

Member
Bronze
Nov 10, 2007
252
0
16
Los Angeles
#2
I have all my photos there
When I delete one it goes
away but then just comes
back as soon as you go
BACK to the photos section

And when I take a picture
it just shows up as an empty
box in my photos section

Does anyone know how to fix this?
I'm not real sure, but try going to settings, general, reset, and reset all settings. Hope that works.
 

Andy_Panda

New Member
Bronze
May 3, 2007
35
0
0
#3
It didn't work :(

This happened after I used ZiPhone

Should I re do it?
 

Lincoln

New Member
Gold
Aug 11, 2007
6,100
4
0
#4
Try Restoring and Rejailbreaking.

- John
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
26
Boston
#5
this is the EXACT reason I made the ZiPhone thread.

You, sir, restored from backup when you finished restoring.

this is NOT allowed!

you MUST set up your phone as a new one, this is not the same as reactivating it, it just means it will be fresh.
 

Andy_Panda

New Member
Bronze
May 3, 2007
35
0
0
#6
this is the EXACT reason I made the ZiPhone thread.

You, sir, restored from backup when you finished restoring.

this is NOT allowed!

you MUST set up your phone as a new one, this is not the same as reactivating it, it just means it will be fresh.
Damn it

So Im gonna have to loose all my numbers?

And I did restore and went back to plain
ol' 1.1.4 but it still does the same thing