My ultimate battery test...

kenneth

Zealot
Gold
Aug 19, 2008
1,465
0
36
Texas
#1
I sat up at the hospital and could not leave or do anything for that matter so I decided I was going to put my battery through a test and see how much usage I could get out of it. Well the whole time I was browsing EiC (wearing out the new post button), watching youtube for about 30 min, texting (a lot), about 30 min of Ipod, 45 min of phone calls, and about 1 hr of virtual pool along with other games. I had wifi, 3g, location services, and bluetooth off. I had my brightness set right above the B on brightness. It was charged fully with the wall charger and I had it on silent most of the day. I was there for about 13 hours and was using the phone whenever I could. It was a nice easy $200. gotta love overtime.

edit: this was at the %10 mark.

IMG_0007.jpg
 

ihack

Member
Bronze
Nov 7, 2008
202
0
16
Orange Park, FL
#2
Wow! WTF. I get about 3 hours if I'm lucky. Bit I leave everything on exept bluetooth.
 

kenneth

Zealot
Gold
Aug 19, 2008
1,465
0
36
Texas
#3
even when i leave everything on i get at least 4 :30 out of it pretty easily.
 

ihack

Member
Bronze
Nov 7, 2008
202
0
16
Orange Park, FL
#7
Hmm. I wondering if it's status notifier. I just did a fresh restore and that's all I installed
 

kenneth

Zealot
Gold
Aug 19, 2008
1,465
0
36
Texas
#8
I don't know I have tons of stuff installed on mine but I have never installed that.
 

failsafe

New Member
Bronze
Oct 17, 2008
153
0
0
San Diego
#10
My battery always seemed to drain faster when I had Status Notifier installed. I never ran any tests but there was a noticeable difference in battery life after I uninstalling.
 

psylichon

Genius
Moderator
Oct 31, 2007
16,591
751
113
41
Philly
#12
That looks about right. I get 7 hours on my V1 battery still on days that I'm working it hard. I'm almost always on Wifi though. You watched a half hour of youtube on Edge? Wow...

It was your really low brightness level that did it for you, ya know.
 

kenneth

Zealot
Gold
Aug 19, 2008
1,465
0
36
Texas
#13
Sorry I turned the wifi on for about 20 minutes when I got home this morning to EiC. My YouTube actaully isn't that bad on edge. It loads in about 30-45 seconds most if the time.