my usage stats keep disapearing...ne ideas?

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

BamXc0re

New Member
Oct 10, 2007
12
0
0
#1
my usage stats will randomly disappear during the day, i put it on a full charge, and they will be there for a day (sometimes not even that) then they will disappear on there own...weird, today i had sumink like 19 hours stnd by time and about 5 nd a half/6 hours usage, then poof! they just disappeard! really buging me cause i want to keep track of them, ne ideas ne one ?
 

stewcp

Member
Bronze
Jul 24, 2007
105
0
16
Bristol, UK
#3
The stats clears everytime you install something using Installer (any installs that requires a springboard reload)... could this be the cause of your ramdom vanishing acts?
 

BamXc0re

New Member
Oct 10, 2007
12
0
0
#4
no i havnt installed anything, mind u i did restart the spring board cause it crashed, but if i don't restart it i cant use my phone :sick:
 

Tinman

Evangelist
Gold
Jul 16, 2007
4,334
183
63
Aridzona
#5
no i havnt installed anything, mind u i did restart the spring board cause it crashed, but if i don't restart it i cant use my phone :sick:
That's fine--it's more important to use then phone than to have usage stats.

That said usage stats not go away so easily, IMO. As an example, I started the stopwatch via the Clock app over 9 days ago. This was when I was still on firmware 1.0.2. Since then I have updated to 1.1.1. jailbroke 1.1.1, restored to 1.1.1 again (twice) and jailbroke it yet again.

The stopwatch never stopped running. It's currently at 217 hours and 25 minutes, which exactly reflects when I started it.

Wish usage stats were as forgiving.


--
Mike
 

wildonrio

New Member
Gold
Jul 4, 2007
2,002
6
0
Provo, UT
#6
That's fine--it's more important to use then phone than to have usage stats.

That said usage stats not go away so easily, IMO. As an example, I started the stopwatch via the Clock app over 9 days ago. This was when I was still on firmware 1.0.2. Since then I have updated to 1.1.1. jailbroke 1.1.1, restored to 1.1.1 again (twice) and jailbroke it yet again.

The stopwatch never stopped running. It's currently at 217 hours and 25 minutes, which exactly reflects when I started it.

Wish usage stats were as forgiving.


--
Mike
That's weird...