MyWi 5.5

May 27, 2012
2
0
1
#1
What the 'hell' did i just pay $20 for?

i cannot connect to the internet with my laptop over USB tethering or WiFi tethering, i have even tried connecting my iPod touch, connects fine to the Hotspot, but cannot get internet access?

anyone experience this problem?

Ive tried contacting inteliborn, but there is no way to contact them directly... Im pretty 'annoyed' at the moment...

Even tried removing the app, and reinstalling it again, rebooting etc... no effect whatsoever..

Help!
 
Dec 10, 2009
2,589
1,337
113
52
Clarksburg, WV
#3
Looks like there is a free three day trial. Not sure how that works, should be able to cancel within that timeframe and not be charged if it does not work for you.
 
May 27, 2012
2
0
1
#4
Sorry if anyone got offended, it wasn't a personal attack on anyone. I did a free 3 day trial
And it worked fine, but when i purchased mywi it just stopped working.
 

iphonewarrior

Moderator
Moderator
Apr 11, 2008
13,847
701
113
#5
Sorry if anyone got offended, it wasn't a personal attack on anyone. I did a free 3 day trial
And it worked fine, but when i purchased mywi it just stopped working.
I've had an issue with MyWi a while back, something similar happened to me. Send them an email, be patient as they probably get a lot to trawl through. They will probably tell you to upgrade to a beta version from their beta repo. When I upgraded to the newer version it worked straight away.

I've edited your opening post, please refrain from swearing (although it's filtered), there are younger ears/eyes on this forum.
 

FuelieNova

Contributor
Silver
Aug 3, 2008
636
33
28
#6
please refrain from swearing (although it's filtered), there are younger ears/eyes on this forum./QUOTE]
And older ears/eyes that don't like it also...:)
Tom
 
Dec 10, 2009
2,589
1,337
113
52
Clarksburg, WV
#7
Sorry if anyone got offended, it wasn't a personal attack on anyone. I did a free 3 day trial
And it worked fine, but when i purchased mywi it just stopped working.
Not offended.
Just really dig this community and want to keep it the frIendly and helpful place it is.

I know some carriers do not support third party tethering. Dunno enough about how aggressive they are stopping it or even if they can.
Perhaps during your trial period they detected the third party app?

Have u tried all the usual suspects, hard reboot of your device(s) and/or reinstalling MyWi?
 
May 27, 2012
3
0
1
Independence, Missouri
#8
I purchased the app with upgrade (24.99) on Saturday and every thing connected and looked like it was going to work... but it stayed at 0 down and 0 up. Sent them an email, got a reply on the same day saying that they knew of this particular issue and was working on it at that moment. Today I was able to upgrade the mywi and now it works perfectly!

Though my psvita did connect for a few seconds but died, and could not reconnect though it was still connected via bluetooth. But my eetransformer tf101 worked perfectly!