Need Help, Incoming Calls!

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

jpizzal86

New Member
Jul 11, 2007
2
0
0
#1
Ive had my iPhone a day now and just realized that when my phone is in auto-lock mode and someone calls me the phone does not ring or vibrate and just stays in auto-lock mode. When I unlock it it tells me I have a missed and when I call my cell phone using a land line it doesn't go directly to voicemail but rings even though the iPhone doesn't. Is there something technically wrong with my iPhone or are my settings somehow messed up. Ive tried a lot of little things but nothing has worked so far.
 

tortilla

New Member
Jul 1, 2007
26
0
0
www.iphonetypingtest.com
#2
I don't think it should be doing that. Unless you're porting your number from another carrier and it hasn't completed the whole process yet.

Take at look at your phone settings and make sure call forwarding is not on:

Settings > Phone > Call Forwarding (Should be off)

If that doesn't work, sync your iPhone (to backup your stuff). Then do a restore in iTunes (will reset your iPhone). That's located in the Summary tab of iTunes.

If that doesn't work, make an appointment with the Apple Store's Genius bar.
 

jpizzal86

New Member
Jul 11, 2007
2
0
0
#3
Thanks for the help, Im not porting the number I was already a att customer. Ill play with it a little more and surely take it to the Apple store today or tomm thanks again
 

TrippalHealicks

New Member
Gold
Mar 2, 2007
1,341
0
0
#5
OMFG, FINALLY SOMEONE WITH THE SAME PROBLEM! (almost)

If mine's on lock mode and it rings, when i slide to answer, the call doesn't come through. The callers are reporting no rings, and straight to voicemail!

WTF?