Need Help! iPhone Stuck on "Restore in Progress"

Discussion in 'iPhone 6S' started by Omar Ashour, Dec 31, 2015.

  1. Omar Ashour

    Omar Ashour New Member

    Joined:
    Dec 31, 2015
    Likes Received:
    0
    Hello Everyone,

    I hope someone can help me with my situation. I have an iPhone 6s Plus updated to version 9.2 and its been acting weird the last couple of weeks. At first, when I would put my phone on the charger before I go to sleep. I would wake up and would find my phone unresponsive (Overslept a couple of times because I missed my alarms because of this) I would have to hold the sleep and home button for a couple of seconds to have it turn on again. I thought to myself that maybe the iCloud back up is causing it to get stuck so I started turning off the Wifi before I go to sleep. It wasn't getting stuck for a while except the last couple of days where the same was happing even with the wifi turned off. Today my iPhone went nuts, it kept on rebooting and disconnecting and having the screen fade out and turn off then after hitting the home button couple of times, the screen would turn on again and when I use it slightly the same happens again. I tried restarting the iPhone but it didn't help. I tried to reset all settings and also didn't help. I went on iTunes and backed up my iPhone. I tried then to restore from back up but it kept telling me that I don't have enough space in my iPhone to restore from back up, which I thought was strange. I wanted to restore the iPhone to factory settings but saw that the update would require 2+ GB to download and then restore through iTunes. Realizing that my iPhone is already up to date, I decided to erase all media, data, and settings through the settings of the iPhone itself (I think that was a bad idea now). Did that and the same problem was still happening even at the stage of me setting it as a new iPhone. However, now my iPhone should have a lot of space to restore from back up, so I connected it to iTunes and tried to restore it from back up but saw an older back up of an iPhone 6 on my computer from a couple of months ago and clicked that. Thought to myself that maybe that todays back up might be corrupted so going to a previous version might be the safest thing to do. Started the restore process and everything was smooth till about 40% when it got stuck and its been stuck for the last 3 hours or so and I don't know what to do.

    Ive searched and searched the forums for a solution to my exact problem but no luck. Sorry for the lengthy post but wanted to try to describe all the parameters of my situation in hopes that someone can help me!!

    Any help would be greatly appreciated.

    Thank you in advance.
     
  2. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,430
    Disconnect it and put it in DFU mode. Then restore it in iTunes. If it continues after a restore from backup, restore to factory settings. Take it to Apple for diagnostic testing and a replacement if that doesn't fix it.
     

Share This Page