need help please - friends iPhone at stake

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Otacon132

New Member
Bronze
Oct 19, 2007
38
0
0
#1
last Friday I got a iPhone for myself and that night I was able to jailbreak it and get summerboard running successfuly. My friend wanted it done to his but he had 1.0.2, so I upgraded it to1.1.1 and got installer on it successfuly.

Now..... The problem is that now the iPhone says it has 300mb left and when I go to restore it on iTunes it says it can't read the iPhones contents and it won't restore... I tried doing it in restore mode also. But it didn't work either.

Any help would be greatly appreciated.
 

Stevonw

New Member
Silver
Sep 14, 2007
560
0
0
UK
#2
last Friday I got a iPhone for myself and that night I was able to jailbreak it and get summerboard running successfuly. My friend wanted it done to his but he had 1.0.2, so I upgraded it to1.1.1 and got installer on it successfuly.

Now..... The problem is that now the iPhone says it has 300mb left and when I go to restore it on iTunes it says it can't read the iPhones contents and it won't restore... I tried doing it in restore mode also. But it didn't work either.

Any help would be greatly appreciated.
If you are using a Mac you can fix this quickly and easily with the 300mb Killer or iNdependence
 

enigmanic

New Member
Silver
Jun 27, 2007
513
0
0
#6
last Friday I got a iPhone for myself and that night I was able to jailbreak it and get summerboard running successfuly. My friend wanted it done to his but he had 1.0.2, so I upgraded it to1.1.1 and got installer on it successfuly.

Now..... The problem is that now the iPhone says it has 300mb left and when I go to restore it on iTunes it says it can't read the iPhones contents and it won't restore... I tried doing it in restore mode also. But it didn't work either.

Any help would be greatly appreciated.
1. Install vt100 terminal on your iPhone.

2. Launch vt100 terminal and type:
cd /private/var/root

3. Then type:
mv Media Media_sym

4. Then type:
mv Mediaold Media

5. Reboot the phone.

If the above instructions still don't work, dock your iPhone and plug it into the computer. Hold down the sleep and home button until you see the "connect to iTunes". Then restore to 1.1.1. (hold down shift + restore on Windows, then selecting 1.1.1 firmware).
 

enigmanic

New Member
Silver
Jun 27, 2007
513
0
0
#8
now the phone is stuck on the Apple logo, and it wont restart, any idea? =\ im worried now
Did you dock your phone and plug it into the computer? If so, hold down the sleep and home button. The phone will turn off, but keep holding down those two buttons until it goes into restore mode.
 

enigmanic

New Member
Silver
Jun 27, 2007
513
0
0
#10
When you get the restore error, is it giving you a specific error code? Instead of restoring to 1.1.1, perhaps you might have better luck upgrading 1.1.2. Of course that means however, that you won't be able to jailbreak 1.1.2 (since you don't have the Oktoprep app installed). But at least you might be able to get a functioning phone again. And once you get that straightened out, then all you have to do is downgrade back to 1.1.1 to install Oktoprep and upgrade back 1.1.2.
 

enigmanic

New Member
Silver
Jun 27, 2007
513
0
0
#13
I can't seem to beable to down grade, its giving me error (1015) from 1.1.2 to 1.1.1
Getting the 1015 error is supposed to happen as the baseband has been changed. Click on the link below and follow the instructions in the section entitled "The Process (1.1.2 without OktoPrep and 1.1.2 Brand New OTB)"

Please note: this method is for Windows only.

EDIT: Use this easier guide instead to downgrade your phone:
http://forums.everythingicafe.com/threads/jailbreak-software-for-1-1-2-released-by-dev-team.14862/
 
Last edited by a moderator: