Need Help With Gba

siantslil23

New Member
Bronze
Aug 29, 2007
99
0
0
#1
mine says "Sorr', but ipSP requieras a Gameboa Adva..."
what should i do?:mad:
 

jbarrack

New Member
Bronze
Jul 2, 2007
453
0
0
New York
www.facebook.com
#2
Was this after installing the new update 1.0.0 of GBA? because im having the same problem and my roms worked fine with the last version. And my menu screen is upside down the top bar is at the bottom ... very buggy...
 

siantslil23

New Member
Bronze
Aug 29, 2007
99
0
0
#3
yes it was after v1.0.0... any clue on how to fix it?