Need help with iPhone email with Oulook

HarleyS

New Member
Bronze
Jul 14, 2007
67
0
0
Sarasota Florida
#1
If any of you are good with email I could use a little help.
I use outlook express on my PC. I have my mail accounts set up and can recive emails just fine but when i go to send out email I get a error message stating : The SMTP server doesn't support authentication. Please check your account settings and try again. From this point i have no idea what im looking for. I have looked through the seeting but reall have no idea what to look for. If any of you have had this problem or know what I need to do, I would appreciate your info.
Thanks.
 

alb0zf1n3st

New Member
Silver
Jul 2, 2007
624
2
0
#2
When you setup your email did you choose the option SSL? Maybe the server doesn't support secure transactions like SSL , also double check both hosts sometimes Incomming and Outgoing mail domains arent the same
 

ColsTiger

Zealot
Gold
Mar 8, 2007
5,856
2
38
Columbus, GA
#3
If any of you are good with email I could use a little help.
I use outlook express on my PC. I have my mail accounts set up and can recive emails just fine but when i go to send out email I get a error message stating : The SMTP server doesn't support authentication. Please check your account settings and try again. From this point i have no idea what im looking for. I have looked through the seeting but reall have no idea what to look for. If any of you have had this problem or know what I need to do, I would appreciate your info.
Thanks.
I had this problem until last night.

Make sure you are using the entire email address as the user name and then use your password.

SMTP = smtp.yourisp.com
User = username@yourisp.com
password = your password

by default it only configures the smtp outgoing settings and usually adds ":25" for outgoing port 25. Once I added my entire email address in the user info along with my password, I was able to send and receive email from anywhere regardless whether I was on wifi or not.
 

HarleyS

New Member
Bronze
Jul 14, 2007
67
0
0
Sarasota Florida
#4
LoL. Man I have no idea. SSL is off for both incoming and outgoing. I have no idea what that means though. Incoming works great, Outgoing still gives me the damn error.
 

HarleyS

New Member
Bronze
Jul 14, 2007
67
0
0
Sarasota Florida
#5
I had this problem until last night.

Make sure you are using the entire email address as the user name and then use your password.

SMTP = smtp.yourisp.com
User = username@yourisp.com
password = your password

by default it only configures the smtp outgoing settings and usually adds ":25" for outgoing port 25. Once I added my entire email address in the user info along with my password, I was able to send and receive email from anywhere regardless whether I was on wifi or not.
Please bare with me, im not that great with technical computer stuff, lol. My entire address is in there as well as my password. I can get email with no problem. Its just the sending thats giving me problems. Grrrrrr. This is pissing me off, lol.
 

kchester

New Member
Jan 23, 2007
6
0
0
#6
Email - Sending

I had good luck using what I am told is the edge smtp server or something like that.. up until today and now I can't send emails anymore.. again.. give it a shot, this is what I used. Oh.. it only works on the edge network though.. cwmx.com:25