Need help with ISP mail issue please

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

goherd90

New Member
Jul 5, 2007
14
0
0
#1
I have AOL as my ISP set up on the iPhone. Everything seems to work OK as I can send and receive e mails. HOWEVER I have one nuisance that I cannot resolve. Whenever I respond to an e mail with AOL I get an e mail sent back to me stating:

from: Mail subsystem

to username@aim.com

Your mail to the following recipients could not be delivered because they are not accepting mail from username@aol.com. Now my e mail does get delivered to my sender, however this always gets sent to me. I made sure in settings that I DO NOT have the cc ON.

What is the issue here with this? Any assistance is appreciated.
 

Martlet

New Member
Bronze
Jul 11, 2007
145
0
0
#2
Sounds like AOL's SMTP (Simple Mail Transport Protocol) server (the server you "send" outgoing mail to) is rejecting you.

Chances are, it's because you are sending from somewhere other than a Wi-Fi access point connected to an AOL connection.

You need to contact AOL, and find out their settings for authenticating yourself to their outgoing mail server.

Typically, this is a username and password, a port number, and turning on SSL for outgoing email.

Edit: Looks like you can find that info here...
http://members.aol.com/adamkb/aol/mailfaq/imap/

You can set these under Settings->Mail->Account (name of your mail account) and scroll down to Outgoing mail settings.

Or, if you sync mail accounts, set it up on your home computer... luckily, authenticated SMTP works everywhere (non-authenticated SMTP is typically only accepted from a direct connection to your ISP, i.e. when you're at home they work over wi-fi, when you're away and using EDGE or a public wi-fi they don't work).
 

goherd90

New Member
Jul 5, 2007
14
0
0
#3
I still need help.....the phone is set up for AOL correct. You only have to put in your name, address and password.

I must be doing something wrong. Why am I the only Aol member with this issue? Does it have something to do with AIM? When I send mail I send with xxx@aol.com, however when someone replies it always shows as xxx@aim.com

please help