Need some help from the brains out there.

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Iscream

New Member
Oct 27, 2007
3
0
0
#1
I bought a new iPhone last week and it was a 1.1.1 and I used the following instrucitons to unlock it:
1. downgraded to 1.0.2 by using file iPhone1,1_1.0.2_1C28_Restore.ipsw in itune 7.4.3.1
2. ran ibrikr_v0.91
3. ran PACAY
4. install and ran anySIM v1.02
After I am done, the phone could not recognize my Tmobile sim :oops: (which I had in the phone during the unlocking process), but youTube works:laugh2:, Sarafi works:laugh2:.

Any idea what went wrong, and what the fix is? Should I use anySIM v1.1 instead?

Thank you very much.
 
Jun 7, 2007
545
0
16
Queens, NY
#2
I bought a new iPhone last week and it was a 1.1.1 and I used the following instrucitons to unlock it:
1. downgraded to 1.0.2 by using file iPhone1,1_1.0.2_1C28_Restore.ipsw in itune 7.4.3.1
2. ran ibrikr_v0.91
3. ran PACAY
4. install and ran anySIM v1.02
After I am done, the phone could not recognize my Tmobile sim :oops: (which I had in the phone during the unlocking process), but youTube works:laugh2:, Sarafi works:laugh2:.

Any idea what went wrong, and what the fix is? Should I use anySIM v1.1 instead?

Thank you very much.
hmm...i think you should reviginize your iPhone and try again...I though 1.1.1 had an unlocker?
 
Jun 7, 2007
545
0
16
Queens, NY
#4
Thanks for the quick reply. Should I revirginize it by just clicking on the "restore" button on itune?[/QUOTE


I think there is a tool that you can download that does the reviginizing for you. Not through iTunes. Check the forum for the link. I'm not sure on how good it is but it should be able to set your phone in a fresh out of the box state. Good luck.
 

Stevonw

New Member
Silver
Sep 14, 2007
560
0
0
UK
#6
I bought a new iPhone last week and it was a 1.1.1 and I used the following instrucitons to unlock it:
1. downgraded to 1.0.2 by using file iPhone1,1_1.0.2_1C28_Restore.ipsw in itune 7.4.3.1
2. ran ibrikr_v0.91
3. ran PACAY
4. install and ran anySIM v1.02
After I am done, the phone could not recognize my Tmobile sim :oops: (which I had in the phone during the unlocking process), but youTube works:laugh2:, Sarafi works:laugh2:.

Any idea what went wrong, and what the fix is? Should I use anySIM v1.1 instead?

Thank you very much.

I see you mentioned that you downgraded the firmware from v1.1.1 to v1.02, but did you also downgrade the baseband as this also needs to be done?

Check what baseband you have by going into Settings/General/About

Please post back and we can confirm whether or not this is the case.