New Feature In iMessage?

djwindsor

Contributor
Silver
Jul 7, 2009
755
44
28
Neponsit, NY
#1
This is going to be a little bit difficult to explain but I'll try my best. On occasion when I'm texting someone, the dialogue box populates with a light gray color and within it is what can be described as a timer (0:00). When the dialogue box is filled with this content it is nearly impossible to add any text. The only way I can get rid of this issue is by closing out iMessage and reloading it. It's happened to me quite a few times. I just sold my iPhone 5 to a close friend and he showed me his phone with the same issue. I had to show him how to get rid of it as he is coming from an Android device and was re-learning iOS. Any ideas?
 

bballrob

Genius
Gold
Oct 11, 2009
1,925
478
83
Alaska
#2
I know exactly what you speak of. I've had the same thing and was just too lazy to come ask about it. Hasn't happened in a couple days.
 

djwindsor

Contributor
Silver
Jul 7, 2009
755
44
28
Neponsit, NY
#3
Yes, it hasn't struck me either, but I was reminded of it when my friend had the same problem.
 

RBNetEngr

Contributor
Bronze
Jun 17, 2013
171
27
28
#4
The text box will show a timer in it when you press and hold the microphone icon next to it, which allows you to record a voice clip to send in iMessage. Maybe it's a bug with that?
 

Ledsteplin

Genius
Gold
Oct 29, 2013
4,841
997
113
65
Florence, AL
#5
I've been seeing a lot of that elsewhere. Many are experiencing the bug. It's the audio text feature. It's activicated by pressing the mic on the right side. But it comes up for no reason. I've sent it once. I had to swipe it out of multitasking. That works and it hasn't come back. It's something Apple needs to fix.
 

Apple4me

Evangelist
Gold
Jun 27, 2007
1,491
124
63
Phoenix, AZ
#7
My wife has been experiencing this on her new iPhone 6s+ many times a day. I've never experienced it on my exact same iPhone, go figure.


Sent from my iPad using Tapatalk
 

macscac

Member
Bronze
Jun 17, 2009
464
16
18
#8
same problem!
i just reported the bug to that link. thanks
 

47seijar

Zealot
Bronze
Oct 6, 2012
342
126
43
Denville, NJ
#9
I've seen it too. I think it's the microphone recording a sound clip. I don't know if I touched the microphone icon by accident or if it was activated erroneously from some bug.
 

Zanthe

#apple
Gold
Aug 9, 2007
2,635
321
83
#10
A bug? Say it ain't so Apple. :D