New iPad

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Dipsxxy

Contributor
Bronze
Aug 1, 2010
174
74
28
#1
I got my new iPad 3. Loving it...I need help with trying get my SMS messages to come on my iPad..HELP!
 

raqball

Evangelist
Gold
Jan 30, 2011
1,079
199
63
So. California
#2
If you want texts from your phone to show on iPad then that is not possible..

You can use iMessages to communicate with other iOS devices or use Google Voice on phone and iPad so the messages stay in sync..

I am on Sprint and Google Voice allows Sprint users to use their Sprint # as their Google voice number.. I put Google Voice on my iPhone 4S and on my iPad.. The messages stay synced this way and it works great..

If you don't have Sprint then use Google Voice to forward texts to your carrier cell phone # and pit a GV app on iPad.. To keep messages in sync put GV apps on iPad and your phone.. It's almost instant and works GREAT..

Best of luck... :)

Kris
 

Sharunda

Genius
Gold
Jun 16, 2008
4,987
1,085
113
One Horse Town, New Jersey
#3
Hey Dipsxxy: I found some info on this in the Apple Support Forums. I was interested in this as well when I got my new iPad (3). The link is below. It has a lot of info about this although the info is from October , 2011. It's in line with how the iMessage is working now.

https://discussions.apple.com/thread/3395222?start=0&tstart=0

When I text my hubby back and forth, the messages just popped up on my iPad as well and when I would answer the messages from the iPad the answer popped up on my iPhone 4S also without doing anything. I thought it was because I use the same Apple email log in on both devices.

I aslo have an iPhone 4 that I use for movies and TV shows in my bedroom since I don't have an Apple TV in there. That phone does use the same login so I can access my movies and TV shows, however, I have not received any imessage messages on it. I'm not sure why but I think I did not enable it on the iPhone 4.

I hope this is helpful to you.