New iPhone 7 Plus Rebooting

EverythingApple

Evangelist
Gold
Jul 28, 2010
3,862
225
63
North Jersey
#1
My new iPhone 7 Plus has rebooted twice, at different times. I think both times I was using iMessage. Rebooting here meaning I saw the swirly thing than went right to login screen. I had to put in my pass-code than it was fine. It's only 7 days old. Should I go to a Genius Bar or any suggestions?
 

TRBO VNM

Member
Bronze
Oct 18, 2009
183
22
18
#6
Mine has done the same thing. I will have to see what app I am using. It has happened about 3 times now. Pretty annoying.
 

RoofMonkey

Genius
Gold
Jun 21, 2010
8,861
2,046
113
Florida
#8
Anyone tried a hard reboot? Pressing & holding power and down volume button until you see the Apple logo?
That's always the first thing I try if something is acting wonky.
 
Last edited:

Sharunda

Genius
Gold
Jun 16, 2008
4,987
1,085
113
One Horse Town, New Jersey
#12
This happened to me on my iP6s+ after the iOS 10 update and the update after that. I just did hard resets and it didn't happen again until I got my iP7+ and it's happened once. I have done a hard reset and it hasn't happened again.

This also happens with my iPad Pro 9.7" all the time. After a hard reset it has happened only one since the updates.

It's annoying and usually when I'm in the middle of doing something, but I have been dealing with it as it only happens once in a while.

I suppose this is another glitch they've got to work out. :whistle:
 

EverythingApple

Evangelist
Gold
Jul 28, 2010
3,862
225
63
North Jersey
#13
When I ran an OTA update for 10.0.3, it hung up and showed a blue screen. I had to hit the sleep/wake button to get it to finish the update. Than just a few moments ago, while I was taking a photo, the apple logo came up than it resprung.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#15
When I ran an OTA update for 10.0.3, it hung up and showed a blue screen. I had to hit the sleep/wake button to get it to finish the update. Than just a few moments ago, while I was taking a photo, the apple logo came up than it resprung.
I had three spontaneous resprings when opening the camera (different days) on 10.0.1. Hard resets didn't seem to help. I think it's just a bug with the early 10.x iOS. I also a blue screen flash when I did hard resets.
 

EverythingApple

Evangelist
Gold
Jul 28, 2010
3,862
225
63
North Jersey
#16
I had three spontaneous resprings when opening the camera (different days) on 10.0.1. Hard resets didn't seem to help. I think it's just a bug with the early 10.x iOS. I also a blue screen flash when I did hard resets.
I'm glad I'm not the minority. I did a hard reset and it hasn't happened again but it usually happened only once a day.
 

TRBO VNM

Member
Bronze
Oct 18, 2009
183
22
18
#17
I have paid more attention, it is happening using the camera app and it could happen more than once a day with me. Running 10.0.2
 

EverythingApple

Evangelist
Gold
Jul 28, 2010
3,862
225
63
North Jersey
#19
Glad to see others are having the same issue. Well not glad. lol. I went to Apple Genius Bar and they ran diagnostics and said phone was fine. It might be a software issue. I updated using OTA last time. They suggested I restore from iTunes backup and see if it continues. Worst case is to restore as new but I'll lose everything but my contacts. I'm not going that route.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#20
Glad to see others are having the same issue. Well not glad. lol. I went to Apple Genius Bar and they ran diagnostics and said phone was fine. It might be a software issue. I updated using OTA last time. They suggested I restore from iTunes backup and see if it continues. Worst case is to restore as new but I'll lose everything but my contacts. I'm not going that route.
You won't lose everything except contacts. You'll lose messages and some third party app data. You can sync photos as videos back on and a lot of data and settings are synced over the air through iCloud as soon as you log into iCloud on a factory-restored device.