New Keyboard But No Sound!

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

connie

Evangelist
Gold
Jul 11, 2007
2,839
104
63
So Cal
#1
I installed the updated version of "iswitcher" and changed my keyboard to the cool looking blue one but now my keyboard doesn't make the clicking or typing sounds. I checked under settings and the sound for the keyboard is on. Has anyone run into this or know how to fix this?
 

domi

New Member
Bronze
Aug 13, 2007
84
0
0
Texas
#3
My keyboard wont make any sound either. but i didn't install the keyboard. i just happened to wake up today and i didn't have no sound at all, not even when i tried playing a song of the ipod. it only worked with the headset. wonder what could have happened. well i am in the process of restoring right now. *sigh* now to get everything back to how it was -_-



EDIT**WTF! I just restored it and there is still no sound! OH NO!:mad:
 

420greg

New Member
Silver
Jun 26, 2007
845
0
0
Orlando, Florida
#4
My keyboard wont make any sound either. but i didn't install the keyboard. i just happened to wake up today and i didn't have no sound at all, not even when i tried playing a song of the ipod. it only worked with the headset. wonder what could have happened. well i am in the process of restoring right now. *sigh* now to get everything back to how it was -_-
If you still do not have sound after the restore do this:

Plug and unplug the headphones 3 or 4 times real fast.
There is a little switch in there that disables the speaker and sometimes it gets stuck. When it is stuck the phone thinks you have a headset plugged in so you get nothing out of the speaker.
 

phat

New Member
Aug 27, 2007
9
0
0
#5
My keyboard wont make any sound either. but i didn't install the keyboard. i just happened to wake up today and i didn't have no sound at all, not even when i tried playing a song of the ipod. it only worked with the headset. wonder what could have happened. well i am in the process of restoring right now. *sigh* now to get everything back to how it was -_-


make sure you didn't unplug the headset with the "mute" button engaged. If you removed the headset after pressing the talk button on the headset then the phone will not recover and you have to put the headset back in and "unmute" it. Hope this helps before you recover.
 

domi

New Member
Bronze
Aug 13, 2007
84
0
0
Texas
#6
If you still do not have sound after the restore do this:

Plug and unplug the headphones 3 or 4 times real fast.
There is a little switch in there that disables the speaker and sometimes it gets stuck. When it is stuck the phone thinks you have a headset plugged in so you get nothing out of the speaker.
make sure you didn't unplug the headset with the "mute" button engaged. If you removed the headset after pressing the talk button on the headset then the phone will not recover and you have to put the headset back in and "unmute" it. Hope this helps before you recover.
thanks a lot for your help guys, it works now. :cool:
 
Jan 7, 2008
1
0
0
#9
keyboard clicks gone...

same problem.....no keyboard clicks anymore....please somebody help asap....jst tried to fix the low volume issue......help!
 

connie

Evangelist
Gold
Jul 11, 2007
2,839
104
63
So Cal
#11
Ok so I started this thread back in September and my problem was fixed by a complete restore on iTunes. Yes it was modded and yes I re-modded after the restore at that time and I left the original keyboard. It seemed to be fine, so it may be a problem if you tried to change your keyboard. You may want to try going back to the original keyboard. Either way,(mod or no mod) a restore usually will fix these problems.