New phenomena

Rafagon

Genius
Gold
Dec 7, 2011
7,566
1,254
113
44
Miami, Florida
#2

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#5
View attachment 28650

I've been seeing this message on certain posts for a few months. I was living overseas when it started. Now that I'm back in the States, it's still continuing.

There's no common thread between the posts this occurs on....

ANy ideas?
It's a common problem with no solution yet. The workaround is to use the facebook app or the mobile version of the facebook website (m.facebook.com).
https://discussions.apple.com/thread/4850515?start=0&tstart=0
 

Bolygon57

Member
Bronze
Oct 18, 2011
32
0
6
#6
Yeah, that's what I've been having to do...however, there's a lot you can't do with the app and the mobile version.


Sent using iCafe app
 

Rafagon

Genius
Gold
Dec 7, 2011
7,566
1,254
113
44
Miami, Florida
#7
It's a common problem with no solution yet. The workaround is to use the facebook app or the mobile version of the facebook website (m.facebook.com).
https://discussions.apple.com/thread/4850515?start=0&tstart=0
One of the commenters on that thread stated that "It is a glitch somewhere between mobile safari, youtube and facebook," so I wonder if Bolygon57 and others with this issue would have better luck using Chrome for iOS?

A comment further down the thread states that "Changing the user agent to chrome removes the error. The problem is not with safari, for some reason Facebook or YouTube generate this error just because it is safari."

Bolygon57 have you tried using Chrome for iOS... not suggesting you ditch Safari entirely, but only for your Facebook needs, until Apple fixes this.