New phenomena

Discussion in 'iOS 6' started by Bolygon57, Mar 25, 2013.

  1. Bolygon57

    Bolygon57 Member
    Bronze

    Joined:
    Oct 18, 2011
    Likes Received:
    0
    ImageUploadedByiCafe Forums1364214089.705936.jpg

    I've been seeing this message on certain posts for a few months. I was living overseas when it started. Now that I'm back in the States, it's still continuing.

    There's no common thread between the posts this occurs on....

    ANy ideas?


    Sent using iCafe app
     

    Attached Files:

  2. Rafagon

    Rafagon Genius
    Gold

    Joined:
    Dec 7, 2011
    Likes Received:
    1,236
    This discussion may prove helpful to you:

    https://discussions.apple.com/thread/3968049?start=0&tstart=0

    Let me know how it goes:)
     
  3. Bolygon57

    Bolygon57 Member
    Bronze

    Joined:
    Oct 18, 2011
    Likes Received:
    0
    Thanks..I'll give it a shot...


    Sent using iCafe app
     
  4. Bolygon57

    Bolygon57 Member
    Bronze

    Joined:
    Oct 18, 2011
    Likes Received:
    0
    Still happening...


    Sent using iCafe app
     
  5. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,430
    It's a common problem with no solution yet. The workaround is to use the facebook app or the mobile version of the facebook website (m.facebook.com).
    https://discussions.apple.com/thread/4850515?start=0&tstart=0
     
    • Informative Informative x 1
    • List
  6. Bolygon57

    Bolygon57 Member
    Bronze

    Joined:
    Oct 18, 2011
    Likes Received:
    0
    Yeah, that's what I've been having to do...however, there's a lot you can't do with the app and the mobile version.


    Sent using iCafe app
     
  7. Rafagon

    Rafagon Genius
    Gold

    Joined:
    Dec 7, 2011
    Likes Received:
    1,236
    One of the commenters on that thread stated that "It is a glitch somewhere between mobile safari, youtube and facebook," so I wonder if Bolygon57 and others with this issue would have better luck using Chrome for iOS?

    A comment further down the thread states that "Changing the user agent to chrome removes the error. The problem is not with safari, for some reason Facebook or YouTube generate this error just because it is safari."

    Bolygon57 have you tried using Chrome for iOS... not suggesting you ditch Safari entirely, but only for your Facebook needs, until Apple fixes this.
     

Share This Page