New problem occurred, iMessage and two phones

iNurse

Contributor
Silver
Nov 11, 2011
559
28
28
The Volunteer State of Tennessee
#1
My daughter and I share an Apple ID but have different iCloud accounts. Today, my imessage began sharing on my daughters imessage. HELP!
 

ITS ME DAVID

Evangelist
Gold
Jul 8, 2010
1,358
112
63
L.A C.A
#2
Make sure under settings,iMessage and where it says receive at make sure her email and # is listed not your info
 

iNurse

Contributor
Silver
Nov 11, 2011
559
28
28
The Volunteer State of Tennessee
#3
Ok, I have only her number now on her iMessage settings..... on mine there is my email and my number... I only checked my number.... the email is still there but not checked. Thank you so much. I will see how this goes! :)
 

raf66

New Member
Sep 26, 2012
12
0
1
#4
Let us know, iNurse, as my daughter and I have had the same issue. And not to hijack the thread, but how did you set up a different iCloud account for your daughter, since she's on the same iTunes account with you? Is that something you set up on your daughter's phone, or is that something that you did through your shared iTunes account?
 

fury

Evangelist
Gold
Oct 23, 2007
2,274
238
63
33
Louisville, KY
#5
Let us know, iNurse, as my daughter and I have had the same issue. And not to hijack the thread, but how did you set up a different iCloud account for your daughter, since she's on the same iTunes account with you? Is that something you set up on your daughter's phone, or is that something that you did through your shared iTunes account?
You can have multiple iCloud/Apple IDs on the phone. One for the store, one for iCloud backup/photo stream/documents, one for Find My iPhone, one for iMessage, one for FaceTime, and one or more for iCloud email, contacts, calendars, reminders, bookmarks/tabs, notes. By default, iOS 6 setup makes you sign into your iCloud account and sets it up on all of these at once to save you time in not having to set the same address up on each thing individually.

So, if your iMessages are still crossfiring, try signing into your individual Apple IDs for iMessage. (Settings -> Messages -> Apple ID: Sign out, and sign in again)