new sendsong just realeased!

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Aug 28, 2007
348
0
0
#1
I finnaly decided to get sendsong(.19e) and it works with 1.1.1 and it didn't earase the rings I got on iTunes

Yay

Btw it says not to use it on the older firmware, 1.1.1 is dominating, start upgrading ppl!
 

shawndre

New Member
Sep 16, 2007
16
0
0
#2
you guys wont believe how good this works! what i found out though is that the song has to be less than 7 characters long. it works pretty much instantaneously! thank you!
 
Oct 13, 2007
6
0
0
#3
How do you remove the songs which don't work? I use Winscp to get inside the folders and I don't see the songs I selected listed.
 

swampduck

Member
Bronze
Oct 19, 2007
164
2
18
#4
I finnaly decided to get sendsong(.19e) and it works with 1.1.1 and it didn't earase the rings I got on iTunes

Yay

Btw it says not to use it on the older firmware, 1.1.1 is dominating, start upgrading ppl!

I have been having a problem with it, when I scroll for a song that is toward the bottom of the list, it will lock the phone up and I have to reboot it. I uninstalled and reinstalled it, and now it will scroll, but at some point toward the bottom of the list, the music stops playing when I choose one....the first version I used on 1.0.2 worked flawlessly for me...this one, not so much
 

dito

New Member
Bronze
Sep 28, 2007
79
0
0
#5
i'm having problems too. in sendsong, everything seems fine. it plays the music, i can send it to ringtones, but when i go to select a ringtone (in contacts) it doesn't play any sound...
 

kingofthechi

New Member
Bronze
Oct 15, 2007
30
0
0
#6
^ Thats because you have to play around with the name of the track it can't be more than 7 characters and sometimes it won't work until you change the name for example take any track and name it HYTA like that and it doesn't play re name it to UYRG and see if that plays. (name them whatever you want that was just an example)
 

jay12

New Member
Oct 18, 2007
25
0
0
#8
i just tried it and most of the ringtones worked and the few that didn't.. i just kept renaming them till it worked.. ive tried all the other methods and this was the easiest so far...

has anyone tried the post-sync restore function yet? does it assign it to all your contacts again?
 

iMerlin

New Member
Silver
Sep 20, 2007
662
0
0
Algonquin, IL
#9
Im having a little issue with Sendsong also. It isn't finding a whole album. I downloaded Puscifer from the iTunes store. It automatically made it protected AAC so I figured that was the reason SendSong wasn't seeing it. So I converted the AAC to an MP3 and resynced, still doesn't see it there. Any other ideas? I can try to rename it but its already 7 characters long.
By the way, this has worked for me on other songs that were more then 7 digits.
 

enigmanic

New Member
Silver
Jun 27, 2007
513
0
0
#10
Im having a little issue with Sendsong also. It isn't finding a whole album. I downloaded Puscifer from the iTunes store. It automatically made it protected AAC so I figured that was the reason SendSong wasn't seeing it. So I converted the AAC to an MP3 and resynced, still doesn't see it there. Any other ideas? I can try to rename it but its already 7 characters long.
By the way, this has worked for me on other songs that were more then 7 digits.
How are you converting it from AAC to an MP3? If you're doing it with iTunes, the MP3 will still be protected. However, if you burn it to a CD first, then extract the mp3, it should work.
 

t74supra

New Member
Bronze
Aug 31, 2007
35
0
0
#12
it seems that the ringtone wont work. i maked it my default and wen i call it it wont play that tone it plays the stock tone