Newbie Question? Sending email?

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Oct 24, 2007
16
0
0
#1
"Problem Resolved" Newbie Question? Sending email?

I have Bellsouth for my email, I can receive email but am unable to send email, I have my SMTP set mail.bellsouth.net with my correct name and password. Does anyone know what I am doing wrong?
 

jaydoc1

Contributor
Silver
Sep 23, 2007
608
38
28
#2
I have Bellsouth for my email, I can receive email but am unable to send email, I have my SMTP set mail.bellsouth.net with my correct name and password. Does anyone know what I am doing wrong?
Your SMTP should be set smtp.bellsouth.net most likely.
 

Maahu

New Member
Bronze
Sep 19, 2007
88
0
0
#3
I have Bellsouth for my email, I can receive email but am unable to send email, I have my SMTP set mail.bellsouth.net with my correct name and password. Does anyone know what I am doing wrong?
Some ISPs don't let you send mail through the standard port (587) when you're connected through another network.

Try sending mail through the wi-fi if you have it. If that works, then I think the port number is your problem. Then ask your ISP for the port you need to use for remote network sending.

Hope that helps.
 

Maahu

New Member
Bronze
Sep 19, 2007
88
0
0
#5
Thats the way I have it set, I don't have wifi available so is the port # still my problem?

Thanks in advance
It sounds like it. If you had wireless, you could have tested your iPhone on the wireless network, and if it worked (because it's the same network on which you send email normally) then I'd say this is definitely your problem.

I don't know which port Bellsouth uses for SMTP from another network, but my email server requires 5190 instead of the standard 587. You might try that. If it doesn't work, contact Bellsouth, or look up their FAQ.

To set this up, go to Settings > Mail > (account)
In the Outgoing Mail Server (SMTP) section, add this ":5190" (to test port 5190, of course) to the end of your SMTP Host Name.
 
Oct 24, 2007
16
0
0
#6
It sounds like it. If you had wireless, you could have tested your iPhone on the wireless network, and if it worked (because it's the same network on which you send email normally) then I'd say this is definitely your problem.

I don't know which port Bellsouth uses for SMTP from another network, but my email server requires 5190 instead of the standard 587. You might try that. If it doesn't work, contact Bellsouth, or look up their FAQ.

To set this up, go to Settings > Mail > (account)
In the Outgoing Mail Server (SMTP) section, add this ":5190" (to test port 5190, of course) to the end of your SMTP Host Name.

I cant believe I am having so much trouble, I didn't think I was this confused. Hopefully someone using bellsouth can chime in.
 
Oct 24, 2007
16
0
0
#8
Still not working:mad: I am trying to set this up manually incase that makes a difference, also when trying to activate it it says SSL wont work, what is SSL. One more thing, I am trying to set it up under POP is that correct?
 

kakofonix

Member
Silver
Oct 2, 2007
596
0
16
#9
I have Bellsouth for my email, I can receive email but am unable to send email, I have my SMTP set mail.bellsouth.net with my correct name and password. Does anyone know what I am doing wrong?
Most ISPs will not let you send mail through their server unless you're connected to them. Unless you're sending mail over wifi, your outgoing mail server has to be the outgoing mail server of your phone service provider. I'm on AT&T and have to use cwmx.com when sending mail over EDGE. So if you're not an AT&T customer, call your service provider and ask for their outgong mail server information. Also, you should disable SSL for the outgoing settings (under Mail Setting> (Account)> Advanced).
 
Oct 24, 2007
16
0
0
#11
"Problem Resolved"

I fixed my problem, thanks for all the reply's, if anyone is interested on the Bellsouth mail I was inputting my name and password in the out going mail. Once I removed it, it works fine.
 

gennalea

New Member
Sep 15, 2008
1
0
0
#12
"Problem Resolved"

I fixed my problem, thanks for all the reply's, if anyone is interested on the Bellsouth mail I was inputting my name and password in the out going mail. Once I removed it, it works fine.
I know this is old, but this totally fixed my problem. After a day of research, an upgrade in software and countless google searches, I get to this thread and the final key is revealed. Thanks again!

A recap from my end.

Outgoing mail server is port 25 (I'm using bellsouth internet as my ISP). And to reiterate, name and password are unnecessary. Additionally, no SSL is needed.
 

M. Bartee

New Member
Jun 28, 2009
1
0
0
#13
It sounds like it. If you had wireless, you could have tested your iPhone on the wireless network, and if it worked (because it's the same network on which you send email normally) then I'd say this is definitely your problem.

I don't know which port Bellsouth uses for SMTP from another network, but my email server requires 5190 instead of the standard 587. You might try that. If it doesn't work, contact Bellsouth, or look up their FAQ.

To set this up, go to Settings > Mail > (account)
In the Outgoing Mail Server (SMTP) section, add this ":5190" (to test port 5190, of course) to the end of your SMTP Host Name.

This worked for me.