No EDGE after resetting unlocked iPhone

paul_b4695

New Member
Dec 9, 2007
3
0
0
#1
I really hope you can help me.
I am in uk and have an unlocked US iPhone v1.1.1

Everything was working perfectly until I was reordering the icons and
couldn't get back to where I was.

As a final and stupid action I performed a "Reset all settings" operation.

Now I have no edge!

I have tried going to the Edge settings and entering "internet" under
APN, as advised on one of the forums and worked perfectly last time,
with username and password blank.

However, once I enter it I am unable to enter anything in the other 2
boxes. I tap back out, the screen flashes black, and goes back to the
home screen but still no Edge.

I have tried re-synching with iTunes but still no luck.

I am assuming that the Reset has affected the unlock?

Any help you could give me would be VERY gratefuly received as at the
moment all I can use is phone and text

In anticipation

Paul
 

meiphones_brill

New Member
Silver
Nov 16, 2007
797
0
0
#3
Have a look at this file ...

/var/root/Library/Preferences/com.apple.carrier.plist

What carrier are you setting edge up for?
 

paul_b4695

New Member
Dec 9, 2007
3
0
0
#4
Vodafone but I don't think thats the problem.

It was working fine before I performed a Reset of the phone.

I'm guessing it's affected the unlock

p.s where/how do I view the file you mentioned above?
 

termleech

Zealot
Gold
Sep 7, 2007
1,154
2
38
McPherson, KS
#5
It sounds like the Reset All has indeed messed with the unlock. I'd give a restore a try and see if that fixes it. If it does, we know it was the reset all that messed it up and we can tell others about it.
 

paul_b4695

New Member
Dec 9, 2007
3
0
0
#7
Thanks for that constructive suggestion.

If, however, you had read the rest of my post you would see that I am not able to input anything into the other boxes, even if I wanted to!