No EDGE Signal & Lots of issues with Data Transfer...Ideas?

XanderLee

New Member
Nov 8, 2007
14
0
0
#1
Alright guys...having a few issues and I thought I'd bounce them off of you guys to see if there are any ideas. I have a Genius appointment tomorrow but we'll see..

First of all, I'm having a lot of issues with my phone. My phone will just suddenly stop sending/receiving data. No texts, no web, no calls, nothing. I'll show full bars (3G) and no signs of anything else strange on the phone. I've tried the old trick of turning off and on airplane mode but this doesn't fix it. I've also done a restore, updated carrier settings, reset network connections, and I'm still having the issue. I really see no rhyme or reason for when this happens. It doesn't matter where I am or even if I'm doing anything on the phone when it stops working.

Second of all, I was trying to use EDGE the other day to save battery and I no longer get any edge service. It will say "Searching..." for a bit and then say the usual "No Signal." Again, airplane mode on/off trick does not help and when i reboot the phone I'll get EDGE (Full Bars) long enough to receive a text or two and it will go back to No Signal.

Anyone have this happen before? Any fixes that I haven't tried? Thanks for your help guys.
 

Attachments

uPhone559

New Member
Bronze
Jul 18, 2007
389
1
0
#2
did you try restoring your iPhone as "new" not from backup, and than call 611 and have them reset your account over the phone.

might work and better than going into an Apple store... gives me the creeps :dft008:surprised
 

XanderLee

New Member
Nov 8, 2007
14
0
0
#3
Well...went in tonight and explained all of my issues and it was concluded that something was wrong with my phone itself...

Surprisingly they replaced it free of charge even though my phone was no longer under warranty.

So in turn I bought screen protectors and Snow Leopard. Cant help but continue to support a company willing to treat it's customers so well. :)