No network no WiFi and no camera on iPhone 3G after upgrade ver3.0

shaahi

New Member
Jul 23, 2009
3
0
0
#1
hi friends

any one can help me

i just upgrade my iPhone 3G to ver.3.0 then disply cam and shwng no valid sim card or enter pin code so i jailbreak with redsnow after i succsfully finshed these .. my iPhone show me no sim card .. and i put the sim card but no network shows . and i cant find wifi but there is wifi and bluetooth address..and also the camera not working . i syc with i tune 8.2.1 no use. me fom U.A.E.
 

Neo-Tech

Member
Bronze
Oct 24, 2008
254
0
16
#2
Can you please re-write that in proper English so we can see what you are trying to say? And when you upgraded to 3.0, did you Update or Restore? And if you Restored, did you restore from a backup?
 

shaahi

New Member
Jul 23, 2009
3
0
0
#3
thanks for reply

im from uae .. i bhout iPhone and upgrade to 3.0 . when upgrade finished on the iPhone ask me to put valid sim card or enter pin code so i jailbreak with redsnow after finshed jailbreak . sync with itune and i put my sim card put there is no network and cam, wifi is not working . i don't know i have to do anything more to get network .. i sow some post thats says i have to add source on cydia red666.redsn0w.com some thing that . i try to add its coming some error ...and also i reset the network setting but still same
 

Neo-Tech

Member
Bronze
Oct 24, 2008
254
0
16
#4
OK, I suggest you start fresh. Remove any SIM Cards in your iPhone and go into iTunes, click on your iPhone under Devices and then click Restore. This will restore your device to factory settings for 3.0. Once this is done, iTunes will ask you to activate, since you don't have a legit SIM Card, use redsn0w to jailbreak. Once this is done, you will be able to sync with iTunes.

Now you need to unlock your phone for it to work on any network, to do this, you have to be connected to a WiFi network. Open Cydia > Manage > Sources > Edit and then Add. Type repo666.ultrasn0w.com. Then once it's done adding, tap on the Search button and search for ultrasn0w, tap on it then tap on Install and then Continue. After it's done, tap on Return to Cydia and quit Cydia, now reboot your iPhone.
 

Andy65

New Member
Jul 27, 2009
21
0
0
#5
hi friends

any one can help me

i just upgrade my iPhone 3G to ver.3.0 then disply cam and shwng no valid sim card or enter pin code so i jailbreak with redsnow after i succsfully finshed these .. my iPhone show me no sim card .. and i put the sim card but no network shows . and i cant find wifi but there is wifi and bluetooth address..and also the camera not working . i syc with i tune 8.2.1 no use. me fom U.A.E.
@ Shaahi
You can do a restore using the original software from Apple. This time make sure that you set it up as new phone.

For the sim card, try wiping it with a dry cloth or tissue. You can also use another phone to check if the sim is working.

Hope this helps.

 

shaahi

New Member
Jul 23, 2009
3
0
0
#6
thanks for reply

Now my sim card is working with some problems.... my iPhone i given to friends they did something .i don't know what they did.. i cant make call and recive call but with loud speeker only ..but still cam and wifi not working ...

i plan to restore iPhone and jailbreak it


blusss me god