No sound for incoming SMS

magnum man

Member
Bronze
Jun 10, 2007
100
0
16
#1
Anyone else having this problem? It works fine when I get a call, but it makes no sound for a text message. And yes I have SMS notification turned on
 

lady_bugz22

Member
Bronze
Jun 13, 2008
484
0
16
DFW, TX
#2
I think its part of the glitch in 2.0 It happened to me yesterday so I turned my phone off & turned it back on after a couple of seconds. It hasn't happened anymore.
 

jbarrack

New Member
Bronze
Jul 2, 2007
453
0
0
New York
www.facebook.com
#3
Yeah this happened to my uncle the other day. He just shut it off and turned it back on like lady_bugz22 did and he had no problems after that ... Im sure an update will be in the works fixing this.
 

TAEWING59

New Member
Bronze
Jul 12, 2008
344
0
0
#4
Id update to the new build 5A347 is suppost to be so much better, and fixes a lot of issues, haven't got my phone, but if somethings not working right, ill update
 

TAEWING59

New Member
Bronze
Jul 12, 2008
344
0
0
#6
idk then, maybe the ringtone you have set us messed up
 

iFerg

New Member
Jul 17, 2008
6
0
0
#7
yes same thing keeps happening to me. im tired of rebooting my phone so im restoring my iPhone to the 5A347 build right now. hopefully it fixes the bug. its rather annoying.
 

magnum man

Member
Bronze
Jun 10, 2007
100
0
16
#8
Did it fix the bug for you iFerg? Because I still have to constantly turn my off and back on because the sound keeps going out on it.
 

Lincoln

New Member
Gold
Aug 11, 2007
6,100
4
0
#9
Usually sound issues like these can be fixed with a rather simple method. Go to Settings > General > Reset > Reset All Settings.
 

iFerg

New Member
Jul 17, 2008
6
0
0
#10
magnum man: nope didn't fix the prob for me still does it.. but it happns less now tho.. im gonna try to setting reset when it happns again to see what happns...

just found out rather than always resetting the settings its easier to just change the text sound to another one then that fixes the problem also.