No Sound...

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Jul 14, 2007
19
0
0
#1
All of sudden the speaker doesn't work anymore. It works fine with headphones but when I unplug them the sound is gone. I didn't physicly abuse it in any way it just happened randomly. I'm really worried. There's an Apple store near my house I think I'll go tomorrow. If they tell me it's my fault and they can't do anything about it I will be so angry. I really hope this gets fixed. Has anybody else heard of an issue like this?
 

uPhone559

New Member
Bronze
Jul 18, 2007
389
1
0
#2
i know this is gonna sound stupid but did you flip that little switch on the side of the phone to silent? happened to me when i first got the iPhone i must admit and whala sounds back!
 

meldour

New Member
Jul 2, 2007
6
0
0
#3
All of sudden the speaker doesn't work anymore. It works fine with headphones but when I unplug them the sound is gone. I didn't physicly abuse it in any way it just happened randomly. I'm really worried. There's an Apple store near my house I think I'll go tomorrow. If they tell me it's my fault and they can't do anything about it I will be so angry. I really hope this gets fixed. Has anybody else heard of an issue like this?

i had the same thing happen just now... I was using headphones to listen to music, and then I unplugged them, and all sound from iPhone disappeared. iPhone kept thinking that my headphones were still connected, even though they werent. So I plugged the headphone cable in and out couple of times, and eventually it started working... try it
 

Swagger

New Member
Gold
Jul 9, 2007
2,076
1
0
Fort Lauderdale, Florida
web.me.com
#5
Could be The Headphone Jack

i had the same thing happen just now... I was using headphones to listen to music, and then I unplugged them, and all sound from iPhone disappeared. iPhone kept thinking that my headphones were still connected, even though they werent. So I plugged the headphone cable in and out couple of times, and eventually it started working... try it
You might want to visit the Apple store. I think the female end of the headphone jack (located on the top of the phone) is either wired incorrectly or shorting out..M
 

xSoNiCcRaCkErSx

New Member
Bronze
Jun 30, 2007
226
0
0
#6
thx

Ah this happened to me a while back not even on the iPhone but on my CIngular 8125. The problem is that the hole the earphones go in thinks the earbuds are still there. To fix the problem you have to flip a switch in the actual port. repeatedly jamming the earbud connector in the hole will solve the problem but i wouldn't recommend it the easiest way to is to know what the connector looks like and straighten a paperclip and stick it in the hole and press it in until you hear something click, (since i have done this before i actually know where i need to hit it but for new users just be careful, sometimes the connector will free itself) but yah the paperclip is the best technique, its at the very bottom of the hole just stick in and to the bottom. But you probably wont do that in risk of breaking it, just take it in to Apple and tell them you 'think' this is the problem. they might just replace it for you.