No speaker sound (no ring, alert, nada)

Jul 14, 2008
144
0
16
#1
Yesterday I lost all sound from my 3g's speaker: no ring, no alert tones, no iPod/music sound, nothing. Checked all the settings, tried changing ringtones, alerts, volume, nothing seemed to make a difference. I poered the phone off then on again, nothing

Then just as I was trying to change the colume from the settings menu, a call came in and the phone rang, Voila!

What's the deal, am I missing something? Is it a flaky phone or a software glitch? Anyone else seen this issue?
 

smknSRT8

Zealot
Gold
Oct 13, 2007
1,325
1
38
#2
Every now and then I, too, notice that my sound is not working, but I go into setting and my volume is down, do not know how it goes down though? It always worked though after I check the sound.
 

SikShift

Zealot
Gold
Jul 22, 2008
1,739
1
38
Bradenton, FL
#3
I have a somewhat similar problem....some of my songs in my library wont play after I synced it last night. And one of those songs that wont play is the ringtone I use as my alarm. Needless to say I woke up late today because the song didn't play =(
 

aenti

Zealot
Gold
Jul 8, 2008
1,155
0
36
Maryland
#4
This happened to my friend. I think what happened is you took out your headphones too fast, and so your phone still thinks the headphones are attached?
try powering off and on and put your headphones in. then take them out.

I don't know if it will work for you, but it worked for my friend?
 

Mech

New Member
Bronze
Jul 15, 2008
48
0
0
#5
Ok, I'm just gonna ask the obvious. Is your ringer switched to off on the side?
 

Tex

New Member
Silver
Jul 15, 2008
821
0
0
Philly
#6
Ok, I'm just gonna ask the obvious. Is your ringer switched to off on the side?
That happened to me on the 2nd day I owned mine. Had no idea why I had no sound. Then I learned there was a silence key on the side, much to my own personal embarrassment.
 

aenti

Zealot
Gold
Jul 8, 2008
1,155
0
36
Maryland
#7
Yesterday I lost all sound from my 3g's speaker: no ring, no alert tones, no iPod/music sound, nothing. Checked all the settings, tried changing ringtones, alerts, volume, nothing seemed to make a difference. I poered the phone off then on again, nothing

Then just as I was trying to change the colume from the settings menu, a call came in and the phone rang, Voila!

What's the deal, am I missing something? Is it a flaky phone or a software glitch? Anyone else seen this issue?
can't be the silencer, his phone rang.
Any luck?
 

Tumbleweed

New Member
Sep 25, 2009
2
0
0
#10
I know this is an old thread but the switch on the side got me too!
Glad I typed in the proper search terms!