No SSL option in Advanced

Discussion in 'iPhone' started by asmacumber, Oct 28, 2008.

  1. asmacumber

    asmacumber New Member

    Joined:
    Oct 28, 2008
    Likes Received:
    0
    I am an IT Tech and have a user that bought an iPhone and is wishing to have it set up to use our work Exchange push. When setting up his account I never get the option to turn off SSL. Wen we look under the Advanced settings there is no option for SSL there. How do we enable this option so I can turn it off and allow him to synchronize?

    Thanks in advance for any help.
     
  2. termleech

    termleech Zealot
    Gold

    Joined:
    Sep 7, 2007
    Likes Received:
    2
    Unfortunately non-SSL to OMA (exchange) is not supported. You'll either have to use IMAP (which is a crappy solution) or turn on SSL on your exchange box. I would imagine you want SSL anyway because things going over unencrypted is not a very good idea.
     
  3. asmacumber

    asmacumber New Member

    Joined:
    Oct 28, 2008
    Likes Received:
    0
    Not being an iPhone "expert" I hate to disagree with you, but we have 3 other iPhone users that we have set up just fine, and when going through their email setup, under the "Advanced" screen, they have an option to turn SSL on or off. That setting is not present in the "Advanced" settings under his exchange email but it is in theirs.

    I don't know what the iPhone does or does not have (I am a devoted HTC Tilt user ... love me some copy and paste [kidding, guys ;) ...), but I do know that I can trust my own eyes and experience.

    Anyone else have any ideas?
     
  4. showguy

    showguy Member
    Silver

    Joined:
    Dec 2, 2007
    Likes Received:
    15
    Hi if I am using exchange and I have SSL turned off. If I am not mistaken you have to set the account up first (even if it fails to connect). After you set the account up, go into settings, mail, contacts calendars, select the email account and you will see a choice for account settings. In those settings you will be able to turn off SSL
     
  5. Emustiga

    Emustiga New Member

    Joined:
    Apr 9, 2010
    Likes Received:
    0
    I found the solution. My exchange server is internal and I typed the domain mydomain.local at the beginning and ssl was not there, then I changed to mydomain and ssl show up and I was able to turn it off.
     
  6. 0ta128

    0ta128 New Member

    Joined:
    Oct 17, 2012
    Likes Received:
    0
    Hello...I'm having the same problem, I need to be able to turn off SSL, only it's not giving me an option. How was it that came to see that as an option?
     
  7. ZR_Yancy

    ZR_Yancy Genius
    Gold

    Joined:
    Jul 11, 2008
    Likes Received:
    737
    On my iPhone 5. Go to Settings>Mail,Contacts,Calendar>your Exchange account

    image.jpg
     
Similar Threads
  1. Hayesimus
    Replies:
    23
    Views:
    9,713
  2. Spikefood
    Replies:
    11
    Views:
    964
  3. liberated
    Replies:
    40
    Views:
    2,715
Loading...

Share This Page