no volume on movies

Jul 5, 2007
6
0
0
#1
Ever since I updated to iTunes 7.6 there is no volume when I play a movie or any kind of video. The volume works fine with music but not for videos. I even looked at the info on each video and in the volume part it says not available I have tried everything. Can anyone help?
 

acosmichippo

Genius
Platinum
Sep 10, 2007
15,384
1,089
113
DC
#2
where did you get your videos?

did you rip them with third party software? maybe the audio encoder you used iTunes doesn't use anymore...
 
Jul 5, 2007
6
0
0
#3
I bought everything off of iTunes well my girlfriend did for her and our son so thats what confuses me even more.
 

Hawk

Genius
Gold
Aug 2, 2007
6,682
241
83
49
ATL
#4
So you are saying that there is no volume on the iPhone, or in iTunes, or both?
The big problem is that there are several places in which to control the volume, and it only takes one to screw everything up.
Starting with windows, open iTunes and que up a song and play it. If you can hear it, then notice where the volume slider is resting on the iTunes volume control.
Que up a movie and start playing. Does the volume slider stay in the same position, or did it move to the left? If it moved, there there is some sort of preference that needs to be adjusted.
If it didn't move, bring up your system volume settings and verify that they are set to a normal level.
Now if it's resolved on the PC, but still not working on the iPhone or iPod, then try this:
Connect your headphones. Bring up the iPod function and try playing an audio file. If it's working, then bring up a movie and start playing. If you cannot hear anything, tap the screen to see the movie details such as position, play/pause, forward, backward, etc. and check the volume on the movie. Set it to at least 3/4 -7/8th of the way to full volume. Next, use the volume button on the side of the phone to verify that it's at the same point. there have been a couple times where the volume adjustment from the hardware button did not "match" what the software setting was.

If playing around with these settings aren't resolving your issue, then it would be a good time to call an Apple Tech Support specialist for further assistance.
 

acosmichippo

Genius
Platinum
Sep 10, 2007
15,384
1,089
113
DC
#5
what baffles me is that it's working with music, but not videos...
 

KNK

New Member
Jul 22, 2007
2,391
1
0
Stevenson Ranch
#7
Ever since I updated to iTunes 7.6 there is no volume when I play a movie or any kind of video. The volume works fine with music but not for videos. I even looked at the info on each video and in the volume part it says not available I have tried everything. Can anyone help?

Have you tried using the headphones, if it works with them then you last disconnects them wrong. Always put them in or take them off when the phone is off.:laugh2:
 

acosmichippo

Genius
Platinum
Sep 10, 2007
15,384
1,089
113
DC
#8
see, I think he has this problem in iTunes as well, so I don't know.

I like changing my avatars, though... maybe I'll change it back sometime.
 

rbdmb

New Member
Jan 22, 2008
2
0
0
#9
I've had this too! I bought a couple of videos from iTunes - they played fine and transferred OK to my iPod. However, I just tried to play it on my computer but there's no sound. I go to 'Get Info' and is says that the volume is unavailable. What's it all about? How can it work and then not work? Everything else works in iTunes - just not these two itunes-purchased videos.

Could it have something to do with the fact that I've been trying to move all my music onto a new hard drive?
 

acosmichippo

Genius
Platinum
Sep 10, 2007
15,384
1,089
113
DC
#10
i just checked mine to be sure, and all my videos are playing fine with audio (purchased and ripped). I did upgrade to the latest iTunes as well... crazy.
 

KNK

New Member
Jul 22, 2007
2,391
1
0
Stevenson Ranch
#11
I've had this too! I bought a couple of videos from iTunes - they played fine and transferred OK to my iPod. However, I just tried to play it on my computer but there's no sound. I go to 'Get Info' and is says that the volume is unavailable. What's it all about? How can it work and then not work? Everything else works in iTunes - just not these two itunes-purchased videos.

Could it have something to do with the fact that I've been trying to move all my music onto a new hard drive?

When you said just bought videos, what day was that. I am going to check the ones I bought.
 

RLK

Member
Bronze
Jul 1, 2007
81
0
6
Indialantic, FL
#12
I have the same problem. Only the videos purchased (or were free) from iTunes are affected, all others play fine. This is on both my computers after updating to iTunes 7.6. This applys to very old files and 2 that were downlaoded last week. My play fine on the iPod and iPhone
 

rbdmb

New Member
Jan 22, 2008
2
0
0
#13
When you said just bought videos, what day was that. I am going to check the ones I bought.
I got them at different times - one at least six months ago and the other last September. It's only recently that I noticed the sound had disappeared.
 

acosmichippo

Genius
Platinum
Sep 10, 2007
15,384
1,089
113
DC
#14
what OS are you guys with the problems using?