No WIFI on Wake Up

bkushner

Member
Bronze
Jan 22, 2008
69
0
6
#1
When I wake my phone up after a long sleep, it is on the edge network and will not go to my wifi connection unless I hit settings, click on wifi and wait for my net to appear.

This happens without the phone ever leaving the vicinity of the wifi network.

Is this normal? I hate having to wake the phone and be on SLOWWWWW Edge, I want to wake on my WIFI?

Thoughts? Thanks!

Brian
 

mrmacbook

New Member
Bronze
Jun 13, 2007
139
0
0
#2
my thoughts would be that in order to save battery, the iPhone turns wifi off while in sleep mode. it eats up battery just constantly looking for wifi if you have it on and are not in range.

The purpose of sleep mode is to conserve battery power.
 

JoeT

Member
Silver
Dec 18, 2007
911
0
16
Tampa, FL
#3
Normally it is dormant until you access data. Try hitting email or the web and see what happens.
 

bkushner

Member
Bronze
Jan 22, 2008
69
0
6
#4
Normally it is dormant until you access data. Try hitting email or the web and see what happens.
I thought this at first too but once I start accessing anything it will stay EDGE until I go into settings, it searches out my net then connects. If I don't do anything it will stay edge, at least for the longest time I've tried (about 5 minutes).
 

JoeT

Member
Silver
Dec 18, 2007
911
0
16
Tampa, FL
#5
OK. Mine starts on Edge, then says, "Hey... WiFi is on.. Let's try that.." and switches over after a half-second or so.

Next question: What firmware are you on?
 

eufo

New Member
Bronze
Aug 22, 2007
67
0
0
Miami
#6
I thought this at first too but once I start accessing anything it will stay EDGE until I go into settings, it searches out my net then connects. If I don't do anything it will stay edge, at least for the longest time I've tried (about 5 minutes).
Mine does the exact same thing... ever since 1.1.3... very annoying
 

Ramesh

Zealot
Gold
Jul 12, 2007
4,571
3
38
Irvine, Ca.
#7
Mine was doing that too, a simple reboot fixed that problem.
 

bkushner

Member
Bronze
Jan 22, 2008
69
0
6
#8
OK. Mine starts on Edge, then says, "Hey... WiFi is on.. Let's try that.." and switches over after a half-second or so.

Next question: What firmware are you on?
Joe I'm on JB 1.1.2. Never had 1.1.3 on this phone.

Brian