Non-techie has frozen phone after 1.1.3

jeeperjoe

New Member
Nov 2, 2007
3
0
0
#1
I have owned Mac's exclusively since 1982 and am computer literate though not a hacker/modifier/code freak. My problem is the phone has locked into the mode displaying USB cable and iTunes logo. When I reconnect it wants to restore, then I get a "can't restore phone, error 1604" message.
Phone is COMPLETELY frozen, won't launch to home screen, the two button restart simply turns it off, then 3 seconds later it turns itself back on and I get the cable/logo screen again.
I have NO 3rd party apps, I haven't unlocked it or "bricked" it. ( I don't even know what bricking is).

Please help with plain langauge solutions before it give my shiny little piece of metal to my retriever to chew on.
 

deac

Member
Bronze
Jun 29, 2007
371
0
16
#2
I've had this same problemo every update it seems. My error messages alternated between 2001, 1603 and 1604

Spent 4+ hours yesterday solving it

For me its required a call to Apple tech support each time and that might be your best bet cause they will walk you through various things.

Some of the things I tried.

1. be sure you have latest iTunes
2. Restart everything -- iPhone, Mac, iTunes obviously and retry the restore
2A. Unplug the phone, then hold down the home button as you replug it in and try restore again.
3. if your phone is in its dock, change it to direct wiring it, also can change which uSB port you are using (yes one tech told me this)
4.yesterday the thing that finally worked was (I'm on a Mac) changing to my BU alternate user and doing the restore from there -- it worked so the tech guy thinks I ahve some corruption interfering with the process in my main user file.
5. Others have said, re download and install iTunes.
6. Seems there were some other things they had me try but I cannot recall.

Expecting this to happen I did a sync before updating iTunes and so had everything on the phone backed up and once it restored, I was fortunate and had lost nothing.

Good luck. I know its frustrating. SOmetimes I feel like learning to mod, jailbreak or whatever all that stuff is called cause doesn't seem to help keeping my phone "pure"