Noob jailbreak question

pside15

New Member
Jan 5, 2009
28
0
1
#1
Maybe I'm just struggling but I am having problems jailbreaking my 3G v2.2. I have downloaded quickpwn22. I get to the part where it asks me to browse for the firmware and it shuts iTunes down. Is this normal? Also, I am assuming that I need to download that firmware so I can select it from that screen, but I didn't see instructions to download it or a link for it. I am feeling very dumb right now. Any help would be greatly appreciated.
 

BoomerFZ1

New Member
Bronze
Dec 10, 2008
46
0
0
#2
You have to ensure you have the file quckpwn22 uses as well. The one I used is called "iPhone1,2_2.2_5G77_Restore" and you can probably google it to find it. Leave iTunes closed and your phone unplugged when you first start quickpwn. It'll prompt you to hook up your phone and roll you though the procedure. Once you do that, there's some other thing that you can look at to get you started. Try this:

http://www.funkyspacemonkey.com/jailbreaking-iphoneipod-touch

Good luck
 

pside15

New Member
Jan 5, 2009
28
0
1
#4
Cool, thanks for the replies guys. Going to try it now.
 

pside15

New Member
Jan 5, 2009
28
0
1
#5
Ok, I got my phone jailbroken but I am now having problems using ssh. I installed OpenSSH from Cydia and am using WinSCP. I enter my IP, root, and the password but all I ever get is connection timed out. Is there a step that I am missing or something. It seems very straightforward. Not sure what my problem is. Thanks again for any help.
 

pside15

New Member
Jan 5, 2009
28
0
1
#7
yes, I am logged on to my network. I even logged into my router to make sure it showed my phone on the network.
 

iErik

Zealot
Gold
Oct 27, 2007
1,221
72
48
Las Vegas, NV
#8
Is "sftp" selected in the drop down box under protocol and the "allow scp fallback" checked?

Are you using root and alpine for login and password?
 

pside15

New Member
Jan 5, 2009
28
0
1
#9
Yep, and yep. I even reinstalled OpenSSH and got the same result.
 

iErik

Zealot
Gold
Oct 27, 2007
1,221
72
48
Las Vegas, NV
#10
Did you install anything like ToggleSSH to make sure SSH is actually on? I can't remember if it's default is on or not
 

pside15

New Member
Jan 5, 2009
28
0
1
#11
Nope, will try that in the morning. Thanks for your help.
 

pside15

New Member
Jan 5, 2009
28
0
1
#12
I installed ToggleSSH to make sure it was enabled and I am still getting the same error. I have checked everything 3 times and it seems like I am doing everything correctly. I just don't get it.
 

BoomerFZ1

New Member
Bronze
Dec 10, 2008
46
0
0
#13
Either SBSetting or Bossprefs can toggle SSH as well.
 

nomanpatel

New Member
Jan 9, 2009
2
0
0
#14
you should check your firewall!
i think there is firewall that dint connects your winscp
 

pside15

New Member
Jan 5, 2009
28
0
1
#15
Thanks for the relies guys. I will try one of those apps tonight. I checked my firewall last night but didn't see anything. Will double check again tonight.
 

pside15

New Member
Jan 5, 2009
28
0
1
#17
Thanks for that idea. Not sure why I didn't think of that myself. It worked but it is still acting weird. I have to ping it twice before it sees it but after that it will finally connect through WinSPC. It wont hold the connection sometimes but atleast I can finally get it to work. Thanks to everyone that helped out.
 

drumthrasher109

New Member
Bronze
Jan 9, 2009
471
0
0
drumsplace.co.cc
#18
One thing I would try to avoid is doing the whole SSH thing. Why? it's slow. And your connection will drop whenver your iPhone turns off (locks).

I made a tutoial somewhere on how to use Total Commander to transfer your files (via USB).