Not getting a full charge

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

KCWarthog

New Member
Jul 13, 2007
18
0
0
#1
I was wondering if any others have the same problem. My battery doesn't seem to be getting a full charge. Under the Usage and Time since last full charge mine says:

Usage 9 Days, 7 Hours
Standby 18 Days, 1Hour

I have tried turning off Wi-Fi while charging overnight and I have tried turning the phone off and charging but still no full charge.

Do you think my battery is messed up? or is this normal?
 

KCWarthog

New Member
Jul 13, 2007
18
0
0
#3
done that

Bring the phone all the way to where it says "Please charge" this will reset that meter.
Ya I tried draining the battery this weekend. I kept playing Youtube videos until it gave me the 20% message and then I kept playing them until the iPhone just shut itself down.

I charged it and it still didn't seem to fully charge.
 

adseguy

New Member
Bronze
Jul 1, 2007
401
0
0
#4
only thing left that you can do is a restore. Don't worry it automatically saves all your settings on every sync. If a restore doesn't work then only thing left to do is return it defective. Are you actually getting bad battery life?
 

KCWarthog

New Member
Jul 13, 2007
18
0
0
#5
worked

only thing left that you can do is a restore. Don't worry it automatically saves all your settings on every sync. If a restore doesn't work then only thing left to do is return it defective. Are you actually getting bad battery life?
I did a restore and charged it overnight and I go a full charge!
thanks
 

adseguy

New Member
Bronze
Jul 1, 2007
401
0
0
#6
No problem. Thanks for reporting back, this will be useful to the next person with the same issue.:)